FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem connecting devices to WiFi

catrionahm
First Timer
Message 6 of 6

Hi, we are currently having issues connecting some devices over WiFi.

 

My laptop, TV, Alexa, Roku TV stick and both our phones connect no problem with fast connection speeds. However the Macbook and PS4 will no longer connect using WiFi and require ethernet connection. We have just got a Facebook Portal device and it is also not recognising the WiFi network despite the password being correct.

 

Does anyone have any advice for how to fix this? Thanks.

0 Likes
5 REPLIES 5

Message 1 of 6

No problem at all, it is just that allows me to tailor my reply to the router you have. Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

The TalkTalk Wi-Fi Hub is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and use the unique router password (see the label on the rear of the router at the top).

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. To use this facility on the Wi-Fi Hub, leave both network names identical.



Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 6
Sorry, Sagemcom.
0 Likes

Message 3 of 6

Sagemcom or Huawei, they are both different.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 4 of 6
It's a TalkTalk WiFi Hub. Thanks.
0 Likes

KeithFrench
Community Star
Message 5 of 6

It is most likely WiFi interference affecting the 2.4GHz band, with which I can help a lot. To enable me to help you, please can you specify the make/model of TalkTalk router that you are using?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes