FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problems with router

Vesuvius
Chatterbox
Message 11 of 11

Hi,

 

I am experiencing a number of router related problems that are now becoming increasingly disruptive and frustrating.

 

About 1 month ago my wifi suddenly became unstable. My devices would constantly lose their connection and then often be met with a "Failed to authenticate" error despite there being no changes to any passwords on the router. The problem was worst on the 5GHz band, although the 2.4GHz was still problematic.

Soon after that I could not get any internet connection on my devices despite the router claiming it was connected and all line tests coming back okay.

 

A replacement router resolved the internet problem, however my wifi is still horribly unreliable. I have even tried moving it from its 7 year home but that has made no difference.

 

On top of that I am not able to set any port forwarding rules because I am given the below error.

"Operation could not complete, something wrong happened."


Any assistance resolving this once and for all would be appreciated.

0 Likes
10 REPLIES 10

KeithFrench
Community Star
Message 1 of 11

No there is not a bug in the router, I have extensively tested the router on different IP networks with port forwarding. I did however see the same problem as you when I retested it after you opened this thread. A factory default of the router solved the problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 11

Hi Keith,

 

Sorry for taking so long to get back. I had to find a time when "killing" my home network setup would be least disruptive to the household.

 

Before doing a complete factory reset of the router I decided to simply set the router IP address and the DHCP pool  back to their defaults (192.168.1.x). I had changed them to 192.168.0.x.

This seems to have resolved the problem. So it would seem there is a bug in the router software where it does not seem to like those defaults being changed.

0 Likes

Message 3 of 11

Hi Karl,

 

Thanks for turning it off. I will keep an eye on my Wi-Fi state and see if it improves.

0 Likes

KeithFrench
Community Star
Message 4 of 11

Hi @Vesuvius 

 

This is definitely not a bug in the router. Since doing a factory default on mine this afternoon all is working fine on it once more. Did you try a factory default on your Sagemcom?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 5 of 11

Hi

 

optimisation is off. I've also passed feedback to our Device Manager however they will not be back in the office until after the Bank Holiday weekend.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

KeithFrench
Community Star
Message 6 of 11

Sorry, to say that despite V130 being just a quick update to fix one unrelated problem, the previous version worked fine with all ports, as far as I was aware. However, when I try to add that rule or do it as a custom rule I get a port conflict for port 80, which seems different to the error you were getting:-

 

Sagemcom bug HTTP Service pf 80.png

Please can you try a factory default of your Sagemcom's configuration & try again. If then you get the same error as me, I will report this to TalkTalk.

 

I will now escalate the Wi-Fi optimisation to TalkTalk.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Vesuvius
Chatterbox
Message 7 of 11

Screenshot of the rule I am attempting to add as requested.

Vesuvius_0-1640882371817.png

 

I have not had the Wi-Fi optimisation disabled. Could this be done please?

0 Likes

KeithFrench
Community Star
Message 8 of 11

Please can you give me a screenshot of the port forwarding that you are trying to use, where it displays this error? V130 should have no problems with PF rules correctly configured.

 

As to the WiFi, have you had TalkTalk’s Wi-Fi optimisation disabled on your Sagemcom FAST5364 router? When this is enabled, as it is by default, it has the power to override any Wi-Fi configuration changes that are made. With dedicated channels changing, it would sound as if it is currently enabled. Only TalkTalk can disable this for you, you cannot do it yourself. If enabled, just request they disable this for you in your reply.

 




The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Vesuvius
Chatterbox
Message 9 of 11

Generally speaking I have found the 2.4GHz band is more reliable than the 5GHz, but not by much. 

I tried setting the channel selection to auto and also selecting one manually after using a wifi analyser to find a free channel, but again no joy. I did notice though that sometimes the channels are changing even when I set one manually.

 

There is no change to the lights when my wifi is connected; although there is only a single light as far as I can tell.

Wired connections are performing fine.

 

It is just odd that I have only started having this problem in the last month and the 7 years prior have been fine. 

 

My router is a Sagemcom FAST 5364 with version SG4K100130 of the firmware.

0 Likes

KeithFrench
Community Star
Message 10 of 11

I can help with both issues.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

If you would like me to help you, please can you specify the make/model of TalkTalk router that you are using? With the port forwarding, I will also need to know the firmware version that your router is running.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes