FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ROUTER LED FLASHING ORANGE

Menesh
Chatterbox
Message 10 of 10

Hi, currently experiencing issues with our internet, unsure of the specific issue but suspecting it's the router.

 

  • When powered on, the router is constantly stuck on flashing orange.
  • Ran a line test through the service centre (Fault reference REP-11346332), and came back with an internet connection looks good.
  • Ran through the troubleshooting steps (yes, it's powered on, yes, the router is connected to the master socket...)
  • Finally removed the faceplate and connected it to the test socket, no change.
  • Took me through to a live chat link that did nothing, no opening hours or alternative contact numbers.
  • The fault tracker is currently sitting on the status of Action needed. Apparently, someone is working on the fault and I'm to check back in a few days for an update...

Is there anything that can be done to expedite this, a few days seems excessive and I'm assuming this is for an update on the situation rather than a resolution date.

 

Unfortunately, I don't have a spare router to try and isolate the issue.

 

Would appreciate if anyone can provide a bit more information on what's going on and what I can do to get this resolved as soon as possible.

 

Thanks

0 Likes
9 REPLIES 9

Message 1 of 10

OK thanks. I think we are probably as well trying another wifi hub so would you like me to send one to test with?

Chris

0 Likes

Menesh
Chatterbox
Message 2 of 10

Yes the connection was fine and I have had this router for over 2-3 years

0 Likes

Message 3 of 10

So was the connection initially OK with the wifi hub when it was sent as a replacement?

Chris

0 Likes

Message 4 of 10

D-Link Model: DSL-3782

This was replaced with a TalkTalk WiFi Hub as this one was dropping Internet connection every few hours. Hence why this may not be a good test.

Thanks

0 Likes

Message 5 of 10

Thanks, what is the make and model number of the old router?

 

Chris

0 Likes

Message 6 of 10

No issue on the line itself just the internet connection. I have plugged in another router and the same thing has occurred, however, it was an old TalkTalk router, which may not have been a good test.

 

Thanks

0 Likes

Message 7 of 10

OK thanks. Line test is passing but your router appears to be constantly reconnecting to the Internet. Are you experiencing any problems with your telephone service, any noise on the line?

Chris

0 Likes

Message 8 of 10

All details have been updated.

0 Likes

Chris-TalkTalk
Support Team
Message 9 of 10

Hi Menesh,
 

Can you please update your community profile to include your:
 

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.
 

Thanks

Chris

0 Likes