FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Random disconnections

jmoorey1
First Timer
Message 6 of 6

For two days now completely randomly the DSL connection to my router drops and the router dashboard show disconnected.

 

Connectivity returns almost immediately, but drops any active content that is being used throughout the house (Netflix/VCs/Sonos) etc.

 

The router logs show the disconnect happening;

2021-09-15 14:38:09 [Critical][Debug-Log] static:Receive DSL port down msg!
2021-09-15 14:38:10 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state down, wan Index=0x10201001.
2021-09-15 14:38:11 [Debug][Debug-Log] static:[L2M] xdsl channel 1 state change process. Status=down.
2021-09-15 14:38:13 [Critical][Debug-Log] static:Receive DSL port init msg!
2021-09-15 14:38:15 [Critical][Debug-Log] static:Receive DSL port trainning msg!
2021-09-15 14:38:17 [Critical][Debug-Log] static:Receive DSL port down msg!
2021-09-15 14:38:40 [Critical][Debug-Log] static:Receive DSL port init msg!
2021-09-15 14:38:42 [Critical][Debug-Log] static:Receive DSL port trainning msg!
2021-09-15 14:38:58 [Critical][Debug-Log] static:Receive DSL port up msg!
2021-09-15 14:38:59 [Critical][Debug-Log] static:[dhcpc]get wan[wan3] ifindex[41] and Mac Addr[18:cf:24:9a:8c:73] success!
2021-09-15 14:38:59 [Debug][Debug-Log] static:[L2M] xdsl channel 1 state change process. Status=up.
2021-09-15 14:39:01 [Debug][Debug-Log] static:[dhcpc]send Discover, wan[wan3], xid[71ed9764], mac[18:cf:24:9a:8c:73], requestip[XXX.XXX.XXX.XXX], option60[DG8041W-v1.05t]

 

Router details;

Device Type:DG8041W
Description:EchoLife DG8041W Home Gateway
Hardware Version:I.1.01
Software Version:v1.05t
Custom Info:TALKTALK2WIFI

 

The firmware seems up to date, and the line connection tester on the TalkTalk homepage comes back fine. The chat option seems to be disabled with no alternate phone number so this seems to be the only way to engage support.

 

Please help.

0 Likes
5 REPLIES 5

Message 1 of 6

Hi jmoorey1

 

Thanks for your reply.

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how you get on.

 

Thanks

 

Debbie

jmoorey1
First Timer
Message 2 of 6

Yes please - that would be great thank you. What details do you need in order to proceed..?

Message 3 of 6

Hi jmoorey1

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

jmoorey1
First Timer
Message 4 of 6

The router was rebooted once to try and fix the issue shortly after it began. That was on the evening of the 13th September.

See current runtime;

Device Runtime:2 days 16 hours 8 minutes 38 seconds

 

I unfortunately don't have another router to test with. We also don't use the voice service, nor do I have a phone to test with.

0 Likes

Michelle-TalkTalk
Support Team
Message 5 of 6

Hello,

 

I'm sorry to hear this. I've checked the connection stats now and I can see quite a few re-connections on the line. Are you rebooting the router at all when this happen? Is there any noise on the voice service? Do you have an alternative router that you can test with to rule this out?

 

Thanks

 

0 Likes