FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Random disconnects and won't reconnect automatically

custom24
Team Player
Message 40 of 40

Hi there,

Since upgrading to the Sagemcom 5364 router, I have been experiencing 2 - 3 random disconnects per month, where the router is unable to reconnect automatically. Most times it will sit with a steady orange indication and won't reconnect until I cycle the power. On odd occasions, no indicator LED at all has shown. This happened most recently last night (22nd Aug) if you need to check the log. Firmware is SG4K10002816t, and otherwise I have a good 40MB service on Fibre 35. Router is connected directly to the BT Mk3 socket. 

 

Please could you look into this and update the firmware if this is relevant? Many thanks.

0 Likes
39 REPLIES 39

Message 1 of 40
0 Likes

custom24
Team Player
Message 2 of 40

Thanks Michelle for all your help, will keep you posted! 👍

0 Likes

Message 3 of 40

Hello,

 

Yes this is correct. If the connection now remans stable then DLM should hopefully start to increase the speed over the next few days. Please let us know how you get on.

 

Thanks 🙂

 

custom24
Team Player
Message 4 of 40

Hi Chris, thanks for that. It is now showing version SG4K100130, is that what you would expect? The connection does now seem to be stable which is great news. Additionally though, my connection speed seems to have dropped from 40Mb to 35Mb - could that be as a result of all the disconnects and reboots I was having ,and DLM interpreting them as a reason to decrease the connection speed? Is there any way I can regain my original speed? Thank you...

0 Likes

Message 5 of 40

Hi custom24,


Your router appears to have been updated to the latest firmware version now

Chris

custom24
Team Player
Message 6 of 40

Good morning Debbie,

Router freshly rebooted this morning... Thanks for your help.

0 Likes

Message 7 of 40

Hi custom24

 

Thanks for your reply.

 

A reboot should be fine, thank you.

 

Debbie

custom24
Team Player
Message 8 of 40

Hi Debbie, yes that would be fine. I can reboot the router before I leave for work at about 6.30am, would that be OK? Just to clarify, does it just need rebooting or shall I do the factory reset?

Message 9 of 40

Hi custom24

 

Would it be ok to do this on Monday morning, we can then try the FW update again?

 

Thanks

 

0 Likes

custom24
Team Player
Message 10 of 40

Hi Debbie,

I'm in work at the moment, I can reboot it when I get home around 4pm and let you know when it's done. Would that be OK?

0 Likes

Message 11 of 40

Hi custom24

 

Our Products Team have asked if you can reboot the router?

 

Thanks

0 Likes

Message 12 of 40

Hi custom24

 

The firmware didn't update overnight. I'm really sorry about this.

 

Our Products Team are going to manually push through the update this morning. I will post back once this has been done.

 

Thanks

 

Debbie

custom24
Team Player
Message 13 of 40

Hi Debbie, yes of course. Do you need me to factory reset it (not that I've made any changes) or will it start by itself?

Many thanks. 😊

0 Likes

Message 14 of 40

Hi custom24

 

Would it be ok to connect the Sagemcom router this evening as the FW should update on this overnight (tonight)

0 Likes

custom24
Team Player
Message 15 of 40

Thank you Debbie, much appreciated.

Message 16 of 40

Hi custom24

 

I'm really sorry about this. I've raised this to our Products Team and I will post back as soon as I receive further information.

 

Thanks

 

Debbie

custom24
Team Player
Message 17 of 40

Hello, I have now reconnected my second replacement Sagemcom router again, and am still experiencing the same reboots about every 10 mins or so, as I had with the first one. As I saw before, this one also has the unusual firmware SG4K100124 loaded. Could you please try to push the current firmware to my router see if it improves it's behaviour?

0 Likes

custom24
Team Player
Message 18 of 40

I have resubstituted my original router (only disconnects once in a while) for the weekend, can't go on working with intermittent dropouts every 10 mins or so...

custom24
Team Player
Message 19 of 40

Thank you Gliwmaeden2, greatly appreciated...

Gliwmaeden2
Community Star
Message 20 of 40

There's nothing to send - it has to be done remotely,  but I'll re-escalate this for you in the hope that staff get back to you today, @custom24

 

They will not be on here over the Bank Holiday weekend. 

Gliwmaeden2, a fellow customer.