FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Random disconnects, no new router supplied after asking multiple times

akjoint
Participant
Message 34 of 34

Router model: EchoLife DG8041W Home Gateway (Huawei)

Plan: Faster Fibre

Symptoms:

  1. Router drops connection to the internet at random intervals
  2. Router drops connection to the internet when large files are being uploaded
  3. Router only allows traffic through to one device at a time, others fail with DNS errors
  4. Connection typically only provides ~300kbps uploads to sites like Google Drive, YouTube and other cloud storage
  5. None of the above symptoms experienced with BT with the same home network connections

Steps already taken to remedy:

  1. First Live Chat, asked for new router as not experienced issues with BT. Line test performed and resulted in OpenReach engineer visiting and replacing home socket with direct line from router to master socket. Issues persisted
  2. Placed Asus RT-N66U Dark Knight router as a static device on the IP range, used a separate range to connect to the Asus itself. Connection drops from uploads somewhat resolved but other issues persisted
  3. Second Live Chat, asked for new router as issues not resolved. Personnel did not, after repeatedly stating, know which router model was being discussed. Line test performed and 'issues found' that will have a specialist call in 72 hours. 2 hours later text message sent saying engineer has found problem in the network and simultaneously an e-mail contradicting this information saying no issue found, check your local network connections. 'Specialist' never called after waiting 3 weeks
  4. Third Live Chat started after router rapidly losing connection every 5 minutes over a period of 1 hour during work from home hours. Asked for clarity on sporadic disconnections and, for the third time, asked for a replacement router. Live Chat team cannot access accounts and told to return in 2-3 hours. Random disconnections persist for a further hour before normalising to symptoms displayed above

Multiple attempts have been made to get TalkTalk to resolve this problem. Issues persist. Using this forum as an alternative method of getting traction as Live Chat doesn't seem effective.

 

If not amicably resolved, will be switching to alternative provider.

0 Likes
33 REPLIES 33

Michelle-TalkTalk
Support Team
Message 21 of 34

Hi akjoint,

 

Would it be possible to connect the microfilter and router back at the test socket for a short period so we can re-run this line test again please?

 

Thanks

 

Message 22 of 34

Hello,

 

Yes today I had a loss of connection for 5 minutes at around 9:30am where I eventually restarted the router as I was getting DNS errors across the board on all devices.

 

The router is connected to a supplied ADSL filter then to a Master Socket 5C that was fitted by an OpenReach engineer in late March. The filter is connected to the front panel master socket, not the internal test socket. As mentioned, the filter has been connected to the test socket for a week, until 07 August.

 

There is no landline phone on the premises to connect so I cannot comment on phone line issues - the only device connected to the master socket is the router via the ADSL filter.

0 Likes

Message 23 of 34

Hi akjoint,

 

Line test is now picking up a potential issue. Is your router currently connected to your test socket?

Are you experiencing any problems with your telephone service, any noise on the line?

Chris

Message 24 of 34

Hello,

 

After testing the router connected to the test socket for a week, there was no discernible difference in dropout frequency. Last dropout occurred at 16:31 on 07 August. Router has since been connected to the master socket again.

 

Note that during the week there was no difference compared to the master socket of being unable to use the connection on multiple devices simultaneously. Simultaneous downloads on a single device do not work still and a download on one machine will still cause DNS errors for other machines connected, regardless of the time of day.

 

Additionally, I have observed that there appears to be no substantial change in download speed from around 36Mb during the day but the upload speed fluctuates between 5Mb and 1.2Mb, getting worse as the day progresses.

0 Likes

Message 25 of 34

Hi akjoint

 

Thanks for your reply.

 

How has the connection been since your last post?

 

Thanks

 

Debbie

0 Likes

Message 26 of 34

Hello,

 

Thank you for the response. When initially having problems TalkTalk arranged an OpenReach engineer to visit. The engineer replaced the master socket with an OpenReach 5C, and both routers have been connected to that new master socket (not the test socket) for the entire period. On receiving the new router I started using the new ADSL cable and filter provided, so everything internally is new relative to my previous connection with BT which had no problems.

 

Since adding the new router, the dropouts do appear to have become less frequent, though still occurring. I am still getting loss of connection on devices where one device starts using the connection for large continuous uploads (Google Drive, FTP etc.) or downloads (general application downloads etc.). In a simple sense, I cannot maintain the loading of a web page on any device while one device is using the connection (though in these cases the router remains 'connected'). This leads me to believe I'm experiencing bandwidth issues, not download speed specifically. Having said that, upload speeds still continue to be sub-1Mb.

 

Will try the test socket in some tests and report back. Thank you for your patience. 

0 Likes

Message 27 of 34

Hi akjoint

 

Thanks for your reply.

 

Is the router connected at the test socket at the moment? If the connection is dropping with 2 different routers at the test socket then the next step will be to arrange an engineer visit.

 

Thanks

 

Debbie

0 Likes

Message 28 of 34

Hello,

 

The last drop I experienced was on 27/07, which happened twice. Any device connected to the router loses internet connection, wired or wireless. The local network continues to function, as PCs continue to be able to see each other, a connected HUE bridge is still functional.

 

The router itself loses connection to the internet. Physically it flips into a rotating pattern of white then orange status light. Looking at the admin page for the router itself, it also reports that it loses connection.

 

Thank you.

0 Likes

Message 29 of 34

Hi akjoint

 

I've checked the connection stats and your line is showing in sync at 32.4mb and the last re connection was on 24/07.

 

When did you last experience a drop in connection? Are these wired or wireless drops?

 

Thanks

 

Debbie

Message 30 of 34

New router received. Some improvement to PCs connected - some basic web surfing can be performed by two PCs at once now and the router doesn't seem to just lose connection on uploading files.

 

Uploading files still stalls the whole connection for the uploading PC and other PCs on the network (such as to Facebook, Google Drive etc.). Speedtests from Ookla and USwitch both peg this around 0.7Mb around 10:00PM at night, but it is the same behaviour during other times of the day. Uploading PC or other PCs cannot get large enough bandwidth to load even basic web pages while this is occurring. Router itself reports around 1Mb upload speeds regardless of time of day.

 

While it is VPN traffic, I've yet to see anything above 0.3Mb for uploads on work connections at any time of the day on the old or same router, and this stops any other usage of the internet while it is occurring, regardless of device, much the same as not using said VPN.

 

Additionally connection drops at random intervals during the day still continue, at around 2-4 times a day for a period of 2-10 minutes each.

 

Is there anything additional that can be diagnosed and resolved at an external network level (given that the router still has a direct uninterrupted connection to the master socket into the house with no line splitting or filters)?

0 Likes

Michelle-TalkTalk
Support Team
Message 31 of 34

Hi akjoint,

 

Great thank you 🙂

 

Thanks

 

Message 32 of 34

Thank you. Will report once arrived.

Debbie-TalkTalk
Support Team
Message 33 of 34

Hi akjoint

 

I'm really sorry to hear this.

 

I have ordered you a replacement router, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie