FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Recently upgraded my fibre package and have sporadic speed issues since

Dave S1
Participant
Message 27 of 27

Hi, I upgraded from an older fibre package to Fibre 65 at the end of last month, but since swapping over to the new router, my internet has been very sporadic ranging anything from 0.9 mbps download (reminds me of the old dial up!) to around 47 mbps with uploads speeds of 5 to 7.2 mbps, this is the same for either a wifi or, a hard-wired connection. The sync speed   shown on the new router is over 50 mbps down and 6.75 up. It has shown higher speeds but this is a rough average. I have turned the router off twice over the last 9 days for 30 mins so I can basically work from home. This normally works for about 9 hours, then the connections goes up and down again.  I seem to be having to reset the internet connection frequently to get some sort of a workable connection.

When I plugged the old router back in, recheck the speeds etc all seems to be fine both on wifi and the hard-wired (40 mbps and 7.2 upload).

I have chatted to the live chat twice now who have acknowledged and seen the issues etc but until the ‘training period’ is completed, nothing much else they can do until after this time and all checks on the router and line all seems to be fine!

On looking at the chat forums I can see that some people have had their firmware upgraded to v1.06t which rectified their sporadic speed issues, so wondered if this may help me?

Any assistance or guidance would be very much appreciated.

Many thanks

Dave

0 Likes
26 REPLIES 26

Message 1 of 27

Hi Dave

 

No problem, please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Message 2 of 27

Thanks Debbie,

Appreciated, will see how things go.

Regards

Dave

Message 3 of 27

Hi Dave

 

The WIFI optimisation has now been switched off. Please let us know how the connection compares.

 

Thanks

 

Debbie

0 Likes

Message 4 of 27

Thanks Skynet, typical though speed has dropped to between 25 to 35 mbps download now! never mind, will wait.

Regards

Dave

0 Likes

Skynet_TX
Community Star
Message 5 of 27

The Sagemcom has a feature called 'Wi-Fi Optimisation' that can cause this, basically the router will try to pick the best Wi-Fi channels even if you have specifically chosen channels yourself.

 

The staff here can switch Wi-Fi Optimisation off for you, it will then stay on whatever channels you set.

Message 6 of 27

Hi Chris,

Thought that I would give you an update, since the update etc on the router the internet has stabilized vastly, sync speed currently shows 44.8 down and 6.8 up. I did change the wifi channels on the router as the auto ones picked, due to other users in my vicinity using the same ones, but whilst watching iplayer it kept buffering, re checked speed etc and that seemed fine, but the channels reverted back to the heavily used ones. Changed them back yesterday and rechecked today and they have reverted back again!

Any ideas of how I can stop them changing?

Many thanks

Dave

0 Likes

Message 7 of 27
0 Likes

Message 8 of 27

Morning Chris,

Thank you for that, will see how this goes.

Regards

Dave

0 Likes

Message 9 of 27

OK, the firmware should be updated now, please let us know if there's any improvement


Chris

0 Likes

Message 10 of 27

Hi Dave,

 

I'll update your firmware now, it will take few minutes and the router may reconnect a couple of times


Chris

0 Likes

Message 11 of 27

Hi Chris,

Apologies, getting mixed up between them both, have now plugged the sagemcom one in so if you could have a look at that one please that would be fab.

Thanks

Dave

0 Likes

Message 12 of 27

Hi Dave,


Thanks for that, sorry I thought you had the Sagemcom, your current router has the latest firmware version. We could try updating the Sagemcom to the latest firmware version, would you like to give this a try?

Chris

0 Likes

Message 13 of 27

Hi Chris

It is EchoLife DG8041W Home Gateway.

Many thanks

Dave

0 Likes

Message 14 of 27

Hi Dave,


Could you just confirm the  make and model number of the router that you currently have connected

Chris

0 Likes

Message 15 of 27

Hi Chris

Yes please go ahead, thank you

Regards

Dave

0 Likes

Message 16 of 27

OK thanks,

 

I can update your router firmware, I am OK doing this now, it should only take a few minutes?


Chris

0 Likes

Message 17 of 27

Hi Chris 

Sync speeds have been fine, the download is better on the new router, the upload is hardly any difference between the 2 the throughput speeds as you say are very sporadic. To me it points towards an issue/setting on the router.

Currant speed test down 47 up 6 ping 12ms and jitter 1ms, sync on router is the same down 51.26 and up 6.66

Thanks

Dave

0 Likes

Message 18 of 27

So it's the sync speed that drops, not just the throughput speeds (speed test results)?

Chris

0 Likes

Message 19 of 27

Hi Chris,

No issues with the line itself, dial tone clear and no drops on the internet if I make or receive calls. 

Many thanks

Dave

0 Likes

Message 20 of 27

Are you experiencing any problems with your telephone service, any noise on the line?


Chris

0 Likes