FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Replacement Router

dmclements86
First Timer
Message 7 of 7

Hi,

 

Is someone tell me how I can request a replacement router from talktalk? The wifi on my current one (around 2years old now) repeatedly blips out on devices (the device is still connected to the router but says it's unable to get to the internet) and the only way to fix this is to restart the router.

 

It happens daily at random times and on a random assortment of devices. I have factory reset the router, split out the SSIDs, changed the wifi channels and changed the DNS settings to different provider with no effect. I've no idea if it is more stable wired but I can't really sit next to the router for a day to see if it happens unfortunately

 

Any help would be appreciated.

0 Likes
6 REPLIES 6

Message 1 of 7

Hi 

 

The Huawei Hub is on the way to you now.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

dmclements86
First Timer
Message 2 of 7

Hi @Karl-TalkTalk , I'd appreciate a swap out at this point as the situation over the last couple of days has got significantly worse. I don't believe it is channel related and if I log into the router when the issue occurs if appears as if the gateway has restarted without any intervention from me as the uptime has reset. The router logging looks to show DNS issues and this continues even after I've moved to the DNS from talktalk to Google.

 

@Skynet_TXthanks for your help!

 

Cheers

 

 

0 Likes

Message 3 of 7

Hi dmclements86 

 

I'll swap out the router for another model and see if this helps.

 

Thanks  

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Skynet_TX
Community Star
Message 4 of 7

Ok, so as you can't be sure if this affects wired devices there is still a chance this could be Wi-Fi channel related, as the Sagemcom has a feature called Wi-Fi Optimisation that means it can override what channel you set, and it will set it to whatever it thinks is best. So it would be worth checking to make sure the router is not automatically switching back to a 'bad' channel even after you pick a better one. If you did think it might be doing this then the staff here can disable the Wi-Fi optimisation if you want them to.

 

Alternatively if you don't think it is Wi-Fi channel related, this could well be the known DNS issue that affects the current firmware for the Sagemcom. TalkTalk are currently working on a new version of the firmware that will fix the DNS issue, but they have not confirmed when this will be released. This issue means the DNS resolution can stop working in the router for some or all devices, a reboot will get it working again, but only for a while. When this happens the LED remains white, but devices will just lose internet access.

 

If you are comfortable with logging into the router and changing some settings then I could give you details of something you could do that might work around the issue and stop it from causing this problem. If you would rather not do this then the staff here will be able to offer further help, they may be able to provide a replacement router of a different type for you.

0 Likes

dmclements86
First Timer
Message 5 of 7

Hi, thanks for responding.

 

Yes I believe it is the Sagemcom Wi-Fi Hub. Details below;

 

Serial Number: N7182824N005898

Hardware Version: FAST5364 3.00

Software Version: SG4K10002816t

GUI Version

N7182824N005898
FAST5364 3.00
SG4K10002816t
3.7.8
0 Likes

Skynet_TX
Community Star
Message 6 of 7

Hi @dmclements86,

 

Which router do you have, is it the Sagemcom Wi-Fi Hub, as the issues you are having do sound similar to a known firmware issue with that model of router.

0 Likes