FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Restart your router

daveasmith74
Conversation Starter
Message 6 of 6

Hi about a week ago my d link dsl3782 randomly switched off for no apparent reason.

took about half an hour to come back on again.

Ever since then i get random drop outs and lose WiFi connection.

Have factory reset my router and is still the same.

It seems to be fine now if i use a LAN cable to pc and smart TV but WiFi struggles sometimes on all devices and have also lost the ability to cast to devices.( just wont detect any devices when trying to cast).

Have tried different casting apps to rule that out and still the same.

The other weird thing that happens is that about 50% of web pages wont load when using crome or Microsoft edge , but if i connect via mobile data they will then load up ok. 

Has been working perfectly until this restart last week.

When i go onto My Talk Talk page and go to test connection it says that my connection has been restarting a lot just lately .

My sppeds using speedtest are 15ms ping , 37.68mbs dl and 17.44mbs ul via lan and 16ms ping , 23.6mbs dl and 9.62mbs ul via wifi. 

0 Likes
5 REPLIES 5

Message 1 of 6

Hi Dave,

 

I've ordered the router, should be with you within a couple of days but please allow up to 5 working days for delivery


Thanks

Chris

0 Likes

Message 2 of 6

sorry for delay, if you could please . thank you

0 Likes

Message 3 of 6

Hi Dave

 

Apologies for the delay.

 

I can send a HG633 router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 4 of 6

hi. the 5GHz is turned off as it was only my smart tv that used it and it is connected via LAN any way as the wifi kept cutting in and out when watching netflix/ youtube ect.

The problem with the cut offs and random no web page loading happens with LAN or WiFi.

Use wifi analizer to select a channel that no one local uses but when router restarts its sets itself back to auto.

 

 

0 Likes

KeithFrench
Community Star
Message 5 of 6

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), DSL-3782 (V1.10) and the TalkTalk Home Hub. To use this, leave both network names identical on each of these routers and on the HG633 you will need to additionally enable Band Steering from the initial Wi-Fi menu.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?