FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Restarts and sync reduction started in 2019

Phawk
Team Player
Message 1 of 24

Hello,

 

Been suffering disconnections and a major drop in synchronization with a TalkTalk Wi-Fi hub (Fast 5364-3.T8).  Don't know when the firmware was updated to SG4K10001E00t.

 

Synchronization "actual rate" has been near 40000 Kbps downstream since going live and with a "maximum rate" around 46000 Kbps.  And now sync has dropped to 20000 Kbps (as of today).

 

22 Feb 2019.jpg

 

I wasn't here over January so don't know when issue started as the logs had no new entries since 31 December 2018.  So have performed a hardware reset today to get logs working again.

 

I've tried a filter in test socket, but have since gone back to using BT supplied filtered faceplate.

 

Can you monitor connection and I'll see if it's still being problematic next week.

 

Thanks.

Fibre 65
0 Likes
23 REPLIES 23

Debbie-TalkTalk
Support Team
Message 2 of 24

Hi Phawk 

 

I'm sorry to hear this.

 

I've completed a line test which has detected a possible fault. Are you experiencing any faults with the landline service when making calls? (noise on the line)

 

Thanks

 

Debbie

0 Likes

Message 3 of 24

I have switched back to a microfilter in test socket.

 

For voice calls there is a slight hiss on the line once the dial tone stops after 16 seconds.  And also on quiet line automated message on 17070.  But as I don't use the land line I can't say for certain if it has always been there or recent change.

Fibre 65
0 Likes

Message 4 of 24

Hi Phawk,

 

Ok thanks for confirming this. Is the router connected to the test socket at the moment? Do you have an alternative router that you can test with?

 

As soon as we've confirmed this then we can pass this over to our Network Team for further investigation.

 

Thanks

 

0 Likes

Message 5 of 24

The router has been connected with microfilter to the test socket behind faceplate of master socket.

 

I do not have an alternative router to try.

 

Current line conditions after 2 days 18+ hours using microfilter.

 

25 Feb 2019 with microfilter 2 days 18 hrs.jpg

 

If any help, the cable from pole goes into gel filled box.  From that a thin grey cable feeds on to an internal box then to master socket.  Black cable is for a second number that isn’t in use, and not connected to a socket.

 

Line gel filled jointLine gel filled jointInternal boxInternal boxInternal box cover offInternal box cover off

 

 

 

 

 

 

 

Fibre 65
0 Likes

Message 6 of 24

Hi Phawk,

 

Ok, would you like us to send a replacement router for testing purposes before we pass this over to our Network Team?

 

Thanks

 

0 Likes

Message 7 of 24

If a replacement router helps to eliminate possible fault, and I can return router for free after testing, then please go ahead with sending a replacement.

 

As service works, albeit at a slower speed, I'm happy to wait for replacement router.  Can escale to Network Team if issue continues with new router.

Fibre 65
0 Likes

Message 8 of 24

Hi Phawk 

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection/speed compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 9 of 24

Have connected new router up using phone cable and microfilter supplied in the box.  But have kept the old power supply connected.

 

Old router resynced in the early hours of this morning and speed had increased slightly.

 

Old router after early hours resyncOld router after early hours resync

 

The line details after connecting new router are below.  Maximum rate down has decreased.  There will show another disconnection after I took this picture as I considered putting faceplate back on, but put microfilter back in.

 

New router fitted 26 Feb 2019New router fitted 26 Feb 2019

Fibre 65
0 Likes

Message 10 of 24

Hi Phawk 

 

Thanks for keeping us updated.

 

Please can you leave the replacement router connected for at least 48hrs whilst DLM is monitoring the connection with this router connected.

 

Debbie

0 Likes

Message 11 of 24

Firmware has been updated to SG4K10001E00t, possible this morning. 

Fibre 65
0 Likes

Message 12 of 24

Hi Phawk 

 

Thanks for your reply.

 

If you post back on this thread tomorrow then I can check the connection stats.

 

Debbie

0 Likes

Message 13 of 24

Decided to give more time before posting back.  Will follow up on Monday if trend continues.

 

Currently downstream connection has improved by 5000 Kbps since Tuesday, but speed has a long way to go before returns to level before problem discovered.

 

Router resynced Thursday morning, and below are the line stats taken on Friday after 24 hours up time.

Thursday morning resync line details after 24 hours.Thursday morning resync line details after 24 hours.

 

 

Router resynced Saturday morning, and below are the line stats taken that day.

Saturday morning resync line details taken after 5 hoursSaturday morning resync line details taken after 5 hours

Fibre 65
0 Likes

Message 14 of 24

Checked router today and the logs have stopped listing new enteries since midnight 28th Feb 2019 with 51 pages of enteries. So stopped working at the end of the month like the previous router that stopped listing new enteries at the end of Dec 2018.

 

I have not reset router to get logs working as it will add a disconnection.

 

Connection has resynced this morning and actual rate downstream has not improved.  But Maximum rate has dropped very slightly.

 

Sunday morning resyncSunday morning resync

Fibre 65
0 Likes

Message 15 of 24

Monday morning has had two resyncs, that I know of.

 

First picture shows resync some time after 5am.  Then after taking screen grab I noticed internet had gone down again around 07:52, so I took another picture once connection had re-established.

 

Early Monday morning connection line statsEarly Monday morning connection line stats

After second resync below.

After resync 07:52After resync 07:52 

Fibre 65
0 Likes

Message 16 of 24

Hi Phawk,

 

I've raised this to our network team for further investigation, can you bump the thread tomorrow and we'll check for updates 

 

Thanks

Chris

0 Likes

Message 17 of 24

As per request.  Bump.

 

Connection has remained up nearly 1 day 6 hours since last screenshot.

Fibre 65
0 Likes

Message 18 of 24

Hi Phawk

 

I've requested an update on this fault from our Network Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Message 19 of 24

Hi Phawk

 

Our Network Team have advised the following:

 

The line tests are passing and not detecting any issues. Line history shows that there was an issue for the 2nd half of February but this seems to be resolved now so the sync speed is stabilising and slowly returning to where it should be. 

 

They have asked if you can continue to monitor the connection for a little longer and to let us know if this issue does persist?

 

Thanks

 

Debbie

0 Likes

Message 20 of 24

Connection improved to 34,999 kbps downstream on the 8th March and has remained constantly at 34,999 through every resync that the router has performed (no intervention by me).  The only rate that has varied each time is the upstream connection rate.

 

I bought a new telephone and perceived no difference to voice line quality.  And having tested the phone at a different property, that uses BT, the line sounded clearer compared to my place.

 

If I upgraded to Fibre Speed Boost, would the line get replaced to support the faster service?  

 

Weds 13th March 2019.  Six days of 34999 kbps downstreamWeds 13th March 2019. Six days of 34999 kbps downstream

Fibre 65
0 Likes