FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router DNS problem

alfa1
Team Player
Message 24 of 24

Router DNS problems
Over the last week my router keeps loosing DNS connection so my devices are unable to connect to the internet.

The router connects to broadband shows a solid white light but my devices show no internet connection almost certainly because of the lack of DNS 

tracert finds 79.79.79.79, the router shows a DNS connection to 89.241.32.46 but 89.241.32.46 times out

The router shows version SG4K10002816t 

Powering off the router for a period resolves the problem but then at some stage DNS is lost again.

 

This post indicates there is a known problem with this router and version SG4K10002816t.

https://community.talktalk.co.uk/t5/Fibre-Broadband/Regular-loss-of-internet-connectivity-DNS-proble...

 

I suspect the problem has resulted from a version update on my router but I have not been able to find the router logs to see when the router was updated. As a result of this  problem my internet connection is now unreliable. I have tried Automatic DNS setting using Talktalk 79.79.79.79 and Manual settings using Google 8.8.8.8 and both settings exhibit the problem.

 

I think I will need a replacement Router to solve this problem. 

0 Likes
23 REPLIES 23

Message 1 of 24

Glad to hear the speed has been OK, thanks for getting back to me


Chris

0 Likes

Message 2 of 24
The download speed has been ok over the weekend 60 to 70Mbps.
I found that running Acrylic Wi-Fi Home software on my PC to look at local Wifi connections slowed the download speed. Acrylic Wi-Fi Home was only running part of the time on Friday when download was slow.

I will continue to monitor download speeds without Acrylic Wi-Fi Home running. I will also see what happens next time it rains as have noticed in the past slow download after it has rained.
0 Likes

Message 3 of 24

Hi alfa1,

 

Line test is clear and router is in sync at 72.6Mbps, how has it been at your end over the weekend?

Chris

0 Likes

Message 4 of 24

Broadband download speed between 15:00 and 16:00 on 26th March 2021 30 to 40Mbps then with no changes to my connections or equipment the broadband speed had increased by 18:41 on 26th March 62 to 68Mbps. See attached file Tests via 5Gbps WiFi

0 Likes

Message 5 of 24

This morning the download speed was 68Mbps but after the rain today the speed has halved to between 30 and 40Mbps. Turning the router off and on again, using different SSIDs and connecting the router directly to the Master socket test connector, eliminating house phone connections, did not restore the 68Mbps.

 

The Service Centre test shows no problem. I suspect the connection from the cabinet to the master socket and that later today or tomorrow the speed issue will resolve so I will monitor the actual broadband download speed rather than the indicated speed on the router dashboard of Download: 71.01 Mbps and see what happens.

0 Likes

Message 6 of 24

I have not changed the SSID's on the router, I assume you are suggesting using different SSID for the 2.4GHz  WiFi from the SSID for the 5GHz WiFi.

With the same SSID the 2.4GHz WiFi speed appears to be 195Mbps and the 5GHz 1560Mbps

0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 24

Hi alfa1,

 

Ok thanks for confirming. Have you tried separating the SSID's?

 

Thanks

 

0 Likes

Message 8 of 24

I Have not noticed the speed being halved since I restarted the router last week. I can only test WiFi speed as my PC has no Ethernet connector. The speed had dropped to 58Mbps this afternoon but after another router restart the speed is now 68Mbps, the 5GHz WiFi signal strength remained at the same level after the restart. 

0 Likes

Michelle-TalkTalk
Support Team
Message 9 of 24

Hi alfa1,

 

Thanks for the update. Can I just confirm, when the speed dropped did this affect both wired and wireless speeds?

 

Thanks

 

0 Likes

Message 10 of 24

Yesterday the Huawei Router download speed halved but recovered as soon As I restarted the router,  then the speed increased to 68Mbps again, see attached test results. I have not seen any DNS Issues with the Huawei Router.

0 Likes

Message 11 of 24

Hi alfa1,

 

Thanks for the information, please let us know how you get on

 

Chris

0 Likes

Message 12 of 24

My master socket did not have a filtered face plate which is as it was when we moved here, so until today so I had been using the external filter supplied with the TalkTalk Router. I found an old filtered faceplate from our previous property, which is unfortunately cracked, but I have now fitted this filtered face plate to master socket, this seemed to have increase the download speed from about 52Mbps to 68Mbps (upto 75Mbps for the Sagem router)

 

My fastest PC has 5GHz WiFi but no Ethernet connector, but since I am now getting 68Mbps for the Huawei Router or 75Mbps for the Sagem Router I am sure WiFi is not an issue.

 

I tried an older PC with 2.4GHz WiFi which also has an Ethernet connector the download speed via the Huawei Router was about 35Mbps for WiFi and the same for an Ethernet wired connection.

 

Before I received the  replacement Huawei Router and I was having problems with DNS issues on the Sagem Router the download speed test showed about 56Mbps.

 

I will now leave the Huawei Router connected and check that it is ok over the next few days.

0 Likes

Message 13 of 24

Hi alfa1

 

Thanks for your reply. I'm glad to hear that the speed has started to increase 🙂

 

Does your master socket have a pre filtered face plate?

 

Thanks

 

Debbie

0 Likes

Message 14 of 24

After your line test today the Huawei router connection speed increased to 50+Mbps, after replacing the Master socket unfiltered face plate with a filtered face plate the download speed increased 68Mbps from the Huawei router to my PC over 5GHz Wifi and 75Mbps from the Sagem router, there is now less difference in download speed between the routers so I will leave the Huawei router connected and check it is stable over the next few days.

 

Up until today I was using a filter connected to the face plate of the master socket to connect the router and phone.

0 Likes

Message 15 of 24

Hi alfa1

 

I've completed a line test which hasn't detected any faults and your line is in sync at 51mb.

 

What speed were you previously receiving? Are you running a wired or wireless speed test?

 

Thanks

 

Debbie

0 Likes

Message 16 of 24

The speed test file for Saturday attached to my previous post was incomplete please see new attached file.

0 Likes

Message 17 of 24

The Huawei Router speed is still variable and fails TalkTalk speed test, where as when the previous Sagem router with DNS issue is connected the speed is faster and more stable see attached A4 showing tests run on Saturday plus the picture showing speed test on the Huawei which has been connected since Saturday. 

0 Likes

Message 18 of 24

Hi alfa1

 

How has the connection been since your last post?

 

Thanks

 

Debbie

0 Likes

Message 19 of 24

Thank you for the replacement router.

 

The replacement router is connected and has been working for 2 days without loss of DNS but currently the download speeds are unstable and on average 10% to 20% lower than the previous Sagem router. I will monitor the router for a few days.

0 Likes

Message 20 of 24

Hi alfa1

 

Apologies for this.

 

Please let us know how the connection compares with the replacement router.

 

Thanks

 

Debbie