FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router disconnecting

BarnsleyBoy
Team Player
Message 13 of 13

Hi,

 

My internet connection has been dropping virtually every day for roughly a couple of minutes then reconnects. It happens at random times and sometimes can happen several times in a day. This has been going on for months now and is getting annoying, especially as I'm still working from home and has cut me off Teams calls and meetings more times then I can remember!

I have the TalkTalk Wi-Fi Hub Black and the light flashes orange when it disconnects, then goes back to solid white when connected again. I've run the online TalkTalk diagnostic test and that came back with no fault found and suggests my home setup. I've reset the router loads of times so any help would be appreciated!

Thanks

0 Likes
12 REPLIES 12

Message 1 of 13

Hi BarnsleyBoy

 

Apologies for this.

 

I'm just sending you a Private Message to confirm some details so we can look into this further.

 

Thanks

 

Debbie

0 Likes

BarnsleyBoy
Team Player
Message 2 of 13

Morning Michelle,

 

I returned the router on 5th June. I posted about this in another forum as advised and was told the tracking number has been added to my account. The Post Office tracking details are:

 

Your item was delivered on 06-06-2021.
 
Tracking number:DA540935685GB Service used:Royal Mail Tracked Returns 48™
 
Sunday 06 June 2021
10:22
Delivered by
Home Counties North MC
03:40
Item Received
Home Counties North MC
Saturday 05 June 2021
15:49
Item Received
Sheffield MC
10:00
Accepted at Post Office
Brierley Post Office [S72 9JR]
 
Thanks
0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 13

Hello,

 

I'm sorry to hear this. Just to confirm, how long ago did you return the router?

 

Thanks

 

0 Likes

Gliwmaeden2
Community Star
Message 4 of 13

You shouldn't really have to do anything about it, @BarnsleyBoy, as it's Talktalk's processes that are at fault.

 

I'll escalate it for you so that it gets particular attention....

 

If you want, you can post about it in the billing section too, as it's  a separate issue from the router disconnection problem. 

Gliwmaeden2, a fellow customer.

BarnsleyBoy
Team Player
Message 5 of 13

Hi Debbie, I returned my old router as discussed but I’ve received an email today reminding me to return my old equipment or I’ll be charged £50. I never received an email confirming the returned equipment had been received back. What do I need to do about this please?

Thanks

0 Likes

Message 6 of 13

Hi Chris

 

Thanks for your reply.

 

Please can you return the old router and cables using the pre paid returns bag. If you don't have the box then you can just put them straight into the bag.

 

Thanks

 

Debbie

Message 7 of 13

Hi Debbie,

 

I've now set my new router up and are currently seeing how this one goes. I've just got an email asking to return my old equipment and it says to just return the router. Does it need to be in the box or just put the router in the bag by itself? Also, it doesn't mention the power supply or any of the other stuff so just want to know if to add these as well?

 

Thanks, Chris

0 Likes

Message 8 of 13
0 Likes

Message 9 of 13

That's great and I'll update you on how things go. Thanks for your help with this 🙂

 

Chris

Message 10 of 13

Hi BarnsleyBoy

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 11 of 13

Hi Debbie,

 

Thanks for your reply. Yes I'd like to try a replacement router to see if that fixes things. The same problem happened again as I was about to reply to your message!!

 

Thanks, Chris

Debbie-TalkTalk
Support Team
Message 12 of 13

Hi BarnsleyBoy

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults. Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie