FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router dropping connection to all devices. DNS issues on Sagem Hub as reported by other users.

Mistajista
Participant
Message 9 of 9

Hi there. I'm having exactly the same problem as many other users with the Sagem Hub. Same router, same firmware. It's been a problem for over a month now (not sure exactly when it started. Changing the DNS servers fixes the issue for a little while then the same thing happens again (no internet access to all devices). I'm pretty sure its a Hub issue and not an actual problem with TalkTalk's DNS servers as the issue still occurs after a while regardless of which DNS servers you are using (again, changing to any DNS server other than the one that was in use when the failure occurs fixes the issue). What date was the SG4K10002816t firmware pushed to users? I'm betting that's when the problems started but I could be wrong. It's getting pretty frustrating to be honest, hence my arrival here. Thanks in advance for any help or suggestions.

8 REPLIES 8

Message 1 of 9

Thanks for the update Mistajista, glad to hear that the issue appears to be resolved 🙂

Chris

0 Likes

Message 2 of 9

It's been 5 days now using the new router replacement and I haven't had any device disconnects due to DNS servers being unreachable. I (somewhat nervously) believe the problem might be resolved. I'll post again here should the issue reoccur. Thanks again for your help and the replacement router. I wonder what happened with all these Sagem Hubs that so many would suffer a similar problem at the same time? Strange indeed.

0 Likes

Message 3 of 9

Thanks for the update, hope you're feeling better


Thanks

Chris

0 Likes

Message 4 of 9

Hi there. Sorry for the disappearing act! Been a little under the weather these last 4/5 days (not covid related) and hadn't managed to swap the router (the new one arrived last week). Changed them over this morning, so I will keep you posted regarding the DNS issues. Thanks again for the replacement and all your help regarding my problem. Fingers crossed. P.S. The old router is packaged and ready to return so I will get that in the post tomorrow.

0 Likes

Message 5 of 9

Hi Mistajista,

 

How are you getting on, have you received the new router?

Chris

0 Likes

Message 6 of 9

Thank you very much. Fingers crossed.

0 Likes

Karl-TalkTalk
Support Team
Message 7 of 9

Hi Mistajista

 

I'll get a different model hub out to you and a returns bag for the other.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Skynet_TX
Community Star
Message 8 of 9

Hi @Mistajista,

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.

0 Likes