FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router lately restarts DSL on its own.

edzusbalodis
Conversation Starter
Message 3 of 3

So as topic says router lately restarts DSL on its own. Occurs almost every day.

 

Here is some debug information. On the moment when it happens .

 

2021-08-10 18:02:49 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state down, wan Index=0x10201001.
2021-08-10 18:02:49 [Debug][Debug-Log] static:[L2M] xdsl channel 1 state change process. Status=down.
2021-08-10 18:02:51 [Critical][Debug-Log] static:Receive DSL port init msg!
2021-08-10 18:02:52 [Critical][Debug-Log] static:Receive DSL port trainning msg!
2021-08-10 18:03:01 [Debug][Debug-Log] static:[FBT HG][STA DEL][OFFLINE][STAMAC:14:f6:d8:41:28:d7 VMAC:14:f6:d8:41:28:d7 SrvAP:0]
2021-08-10 18:03:01 [Debug][Debug-Log] static:[FBT HG][STA NOTIFY][ONLINE][STAMAC:14:f6:d8:41:28:d7 VMAC:14:f6:d8:41:28:d7 SrvAP:0 11K:1 11V:1]

2021-08-10 18:03:01 [Debug][Debug-Log] static:[dhcpd]send Ack, xid[b42a37f1], mac[14:f6:d8:41:28:d7], request serverip[192.168.1.1], yourip[192.168.1.44], dns1[8.8.8.8], dns2[8.8.4.4]
2021-08-10 18:03:14 [Critical][Debug-Log] static:Receive DSL port up msg!
2021-08-10 18:03:15 [Critical][Debug-Log] static:[dhcpc]get wan[wan3] ifindex[41] and Mac Addr[1c:ae:cb:cd:0d:12] success!
2021-08-10 18:03:15 [Debug][Debug-Log] static:[L2M] xdsl channel 1 state change process. Status=up.
2021-08-10 18:03:17 [Debug][Debug-Log] static:[dhcpc]send Discover, wan[wan3], xid[90c51958], mac[1c:ae:cb:cd:0d:12], requestip[80.42.232.160], option60[DG8041W-v1.05t]
2021-08-10 18:03:17 [Debug][Debug-Log] static:[FBT HG][STA DEL][OFFLINE][STAMAC:14:f6:d8:41:28:d7 VMAC:14:f6:d8:41:28:d7 SrvAP:0]
2021-08-10 18:03:17 [Debug][Debug-Log] static:[dhcpc]receive Ack, wan[wan3], xid[90c51958], mac[1c:ae:cb:cd:0d:12], request serverip[80.42.224.1], yourip[80.42.232.160], dns1[79.79.79.79], dns2[79.79.79.80]
2021-08-10 18:03:17 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state up pre, wan Index=0x10201001.
2021-08-10 18:03:17 [Debug][Debug-Log] static:[WAN_MNGT] ipv4 if set wan state up, wan Index=0x10201001.
2021-08-10 18:03:18 [Critical][Debug-Log] static:MngtPlat_OnWanUp[index_0x10201001]
2021-08-10 18:03:29 [Debug][Debug-Log] static:[FBT HG][STA NOTIFY][ONLINE][STAMAC:14:f6:d8:41:28:d7 VMAC:14:f6:d8:41:28:d7 SrvAP:0 11K:1 11V:1]

2021-08-10 18:03:29 [Debug][Debug-Log] static:[dhcpd]send Ack, xid[d7f3bd6], mac[14:f6:d8:41:28:d7], request serverip[192.168.1.1], yourip[192.168.1.44], dns1[8.8.8.8], dns2[8.8.4.4]

0 Likes
2 REPLIES 2

Michelle-TalkTalk
Support Team
Message 1 of 3

Hello,

 

I'm sorry to hear this. I've run a test on the line now which hasn't detected a fault. Do you have an alternative router that you could test with? If not then we can send a replacement router for testing purposes. We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 2 of 3

Hi @edzusbalodis,

 

It would be worth going to the Service Centre to run a connection test on your line, this will indicate if there is currently a fault affecting your service. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line).

 

If your master phone socket has a test socket then you could also try the router in there, that would then eliminate any of the phone wiring in your home as being a possible cause of the problem.

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.

0 Likes