FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router shows connected but no internet

TommyBrickell
First Timer
Message 5 of 5

 

Hi, I am looking for a suggestion as we are getting no internet this morning. Yesterday afternoon internet was dropping in and out this morning the same so rebooted the router with. 20min delay and now nothing.

 

We are on fibre to cabinet.

FAST 5364 router.

White light on router showing router is connected.. When I log onto router it show connected to internet.

Home safe is all off.

 

I can not ping either of Google's DNS (8.8.8.8 or 4.4.4.4) or talk talks DNS (79.79.79.79)

Live test show no issue from service center.

 

This is clearly wrong as all devices do not suddenly stop working. 

 

Plugged into the master socket. No phone line extensions, no phone plugged in. I am in the same room as the WiFi / router. I have tried weird connections to various devices.

 

If anyone has any suggestions let me know please!

0 Likes
4 REPLIES 4

Message 1 of 5

Hi Tommy,

 

This should now be resolved. Are still experiencing issues with your connection at the moment?

 

Thanks

 

0 Likes

TommyBrickell
First Timer
Message 2 of 5

Thanks Michelle. It seems like there was some disconnect as I was online to another agent carrying on my case when I received text to state there was working going on in the area. The agent was stating from scratch again.

 

I would also say the chat function while very good in someways is awkward on a mobile. If you are waiting for an agent to and your phone goes to sleep I found a refresh can be caused by the phone, unfortunately this can cause you to loose connection and getting back on line seems to hang. IT seems like there may be some issue with how you're storing the session data for this single page application.

0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 5

Hi Tommy,

 

I'm really sorry for the delay. This has been identified and raised and is currently under investigation with our Network Team.

 

Thanks

 

0 Likes

TommyBrickell
First Timer
Message 4 of 5

Over am hour on the chat and only thing extra was factory reset of router.

 

Agent clearly doesn't have the tools available to diagnose the issue.

 

All devices don't just stop working. Multiple devices, OS's, browsers. No ping to DNS. There is clearly a connection issue but agents diag say there is a connection.

 

How do we know what's on changed? Is there a log of local work on the exchange? Any push of firmware update to the router?  what about cabinet router? Remote updates to there?  Stuff doesn't magically break.

0 Likes