FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagecom FAST 5364 LAN ports stopped working

Josh4u57
Chatterbox
Message 5 of 5

Hi team

 

Sadly my router for Fibre65 has a problem in that none of the network ports on the router are working (they were fine until last night then suddenly stopped)?

 

I have power cycled the router and left unplugged for a hour - still not working. Also reset the router and again still not working. The wifi is working fine - it is just the LAN connections at the back of the router which have failed.

 

I have reconnected my old Talk Talk DG8041W router (firmware v1.05t) which is now being used (and the ports work) so no problem with the cables etc. As I have only just renewed my contract I would prefer a replacement Fast5364 router which came with the bundle if this is possible?

 

Many thanks

 

0 Likes
4 REPLIES 4

Message 1 of 5

Hi Andy

 

You're welcome 🙂

 

I have also sent you a Private Message with a link to a short survey.

 

Thanks again.

 

Debbie

0 Likes

Message 2 of 5

Thanks once again for your help Debbie - always a pleasure.

 

Andy

Debbie-TalkTalk
Support Team
Message 3 of 5

Hi Josh4u57

 

Apologies for the delay.

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how you get on.

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 4 of 5

Hi @Josh4u57,

 

If a factory reset has not got them working again then the router has probably developed a fault. The support team here will be back on Monday and will be able to help further. If they think the router has a fault they will be able to arrange a replacement for you.