FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagecom Router Completely Bricked?

ascarr
Whizz Kid
Message 6 of 6

Have noticed this morning that I've lost ALL wifi in the house. 

  • Have restarted the router and this hasn't fixed the problem.
  • Connected my laptop to the router via ethernet.... and whilst I can see my net adapter has been allocated a DNS from my router local IP I can't get to the router logon screen to see the router settings and still no wifi is being broadcast from the router.
  • Finally resorted to pressing the reset button on the rear of the router and I get exactly the same issues.

Throughout all of this I'm getting the orange flashing light, which I thought meant thee were issues connecting to broadband but so far I can't diagnose that as I have no Wifi connections at all.

 

From where I'm sitting and given the factory reset button push it looks like something has corrupted on the router.  Wondering if somebody coud arrange for a new Sagecom to be sent out ASAP - or the kids and wife are going to string me up!!!

 

0 Likes
5 REPLIES 5

Message 1 of 6

Hi ascarr

 

I'm so glad to hear this, thanks for letting us know.

 

Debbie 🙂

0 Likes

ascarr
Whizz Kid
Message 2 of 6

@Debbie-TalkTalk just to let you know the new router arrived today.  All setup an back on-line, many thanks again for your rapid response on this much appreciated.  How customer service should be 👍

Message 3 of 6

ascarr
Whizz Kid
Message 4 of 6

Debbie... thanks for the rapid response, much appreciated. I'll let you know how we get on.

Debbie-TalkTalk
Support Team
Message 5 of 6

Hi ascarr

 

I'm really sorry to hear this.

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Please let us know how you get on.

 

Thanks

 

Debbie