FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagecom Router WiFi failure

tillybella
Chatterbox
Message 13 of 13

We're new to TalkTalk, having joined at the start of March. Since then, we have had very intermittent service from the Wifi. When logging into the Admin section of the Router, it routinely says we have between 49 Mbps and 55 Mbps. However, we struggle at times to get 10 Mbps via WiFi and very slow loading of websites. This is an intermittent service, which doesn't seem to be dependent on location from the router. We've disconnected multiple times and switched off all devices that use wifi and bluetooth that could cause interference, without any improvement. 

 

Doesn't seem to be any difference between the 5ghz and 2.4 ghz range. Switched channels to see if that would change anything, and we keep drawing a blank. Very frustrating. Becomes almost unusable during evenings. 

Tried the online support, which was a nightmare and internet dropped when they began to look into it. 

 

Any advice/support is welcomed. 

Thanks


0 Likes
12 REPLIES 12

Message 1 of 13

Hi tillybella

 

Thanks for the Private Message.

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 2 of 13
Hi Debbie, message sent, please let me know if you receive it. Thanks

Message 3 of 13

Hi tillybella

 

Please can you send me a Private Message to confirm the name on the account, I can then send the replacement router.

 

Thanks

 

Debbie

0 Likes

Message 4 of 13
Hi, yes please. We've tried changing channels and it marginally improved on the 5ghz range, however, service dropped regularly. We've also disconnected the WiFi and connected and a TP link mesh system. We're still seeing the same variation in speed dropping to 1mbps at times. So it appears it it not the WiFi on the router, but possibly the router itself (no line issues with BT previously). Do you have our address to send to? Many thanks, TB
0 Likes

Michelle-TalkTalk
Support Team
Message 5 of 13

Hi tillybella,

 

Ok, would you like us to send a replacement router for testing purposes to rule this out? We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

Message 6 of 13

I checked several channels based on a WiFi diagnostic tool. We were apparently on the correct ones. There shouldn't be any interference though, as we are remote and don't pick up any other WiFi signals. 

0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 13

Hi tillybella,

 

Thanks for the update. I've re-checked the connection stats now and I can see that the sync speed has increased since we last checked. I can see that you're unable to connect wired. Have you tried a few different wireless channels to see how the speeds compare?

 

Thanks

 

0 Likes

Message 8 of 13

Hi, unable to check to phone line for crackles, as we don't have /use a landline phone.

 

We turned off router for about an hour, turned it on and ran speed test, it went to 41 then straight down to 19, then settled back to 25 mbps. Ran it again 5 minutes later and did something similar, but didn't really settle. Very erratic. 

 

When you say synced at 40mb, do you mean the speed to router and the WiFi speed? As I've just logged in and it's saying I'm getting 61mbps to the router, so there's a definite disparity between the two.

 

Do you have a different router you can send? 

 

Thanks

0 Likes

Message 9 of 13

Hi

 

Router is in sync at 40mb.

 

Can you check the home phone for any noise or crackles on the line.

 

Next, power off the router for 30 minutes to clear the session, then power back on and retest the speeds.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 10 of 13
Hello, I've updated my profile.

I'm not able to check speeds via ethernet as none of my devices have a port. WiFi is grinding to a halt a lot though and when I log onto the router admin, it usually says speed to router is above 50 Mps, not sure if that is accurate though.

Thanks. TB
0 Likes

Debbie-TalkTalk
Support Team
Message 11 of 13

Hi tillybella

 

I'm really sorry to hear this.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 12 of 13

Hi @tillybella,

 

Do you have any devices connected 'wired', if so do they have much better speeds (closer to the speeds reported in the router interface).

 

If wired devices are also just as slow then have you tried switching the router off for over 30 minutes, then when you switch it back on it will start a new 'session' in the street cabinet, this can sometimes help get the throughput speed up closer to the router sync speed.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.