FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagem Fast 5364 loses internet but thinks still has it

alefir3
Popular Poster
Message 16 of 16

Dear community

I have a problem that is getting worse... My Sagem Fast 5364 is dropping the internet connection (no device can connect). Yet, locally accessing the router and its management menus, it is still convinced to be fully connected when there is no internet...

The issue is cured by 'restarting the gateway' through the management sub-menu, which I imagine basically reboots the router. This is however getting worse - for some reason mainly in the evenings. Last night I had to do this 3 times.

 

Any ideas please?

thanks, Alex

0 Likes
15 REPLIES 15

Message 1 of 16

Hi alex,

 

Thanks for the update and I'm glad to hear that the connection has remained stable 🙂

 

Thanks

 

0 Likes

Message 2 of 16
Hi Debbie
I have been using the Huawei hub for a few days now and - fingers crossed - the connection has been stable without occurrences of the problem I was having. I have packed up the Sagemcom router and am sending it back in the return envelope. I will let you know how this goes in the medium term, but so far so good, thanks.
alex

Message 3 of 16

Hi Alex

 

Thanks for your reply.

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 4 of 16
Hi Debbie
if you think it is worth trying/testing the Huawei, then I'll do it, no problem, as long as it supports my fibre speed...
thanks
alex

Message 5 of 16

Hi Alex

 

Apologies for this.

 

I think we should send a Huawei WIFI hub, would you like me to arrange this?

0 Likes

Message 6 of 16
Hi Debbie
thanks for replying. It is the Sagemcom. I have now tried two of these and both seem to behave in a similar way. The issue is nearly non-existent during the day but happens fairly often in the evening, normally after the PC has been to sleep and re-awakes. I end up with a PC with no internet but perfectly able to access the router, whilst this says it is fully connected and keeps its LED white. If I then 'restart the gateway' from the router's admin menu, this reboots and the internet connection comes back
thanks, Alex
0 Likes

Message 7 of 16

Hi alefir3

 

I can I just check, which router did you receive the Huawei or Sagemcom hub?

 

Thanks

0 Likes

Message 8 of 16
Hi Karl

quick update... I have been testing the router you sent (thanks!) now for several days. The issue has happened less frequently than before, but... it does still happen from time to time. If it helps understanding this better, this tends to happen mainly when the PC has been in sleep mode and is woken up. Internet connection does not wake up with the PC, though the router is accessible through the network. So, I find myself able to access the router, enter its admin and see it is still claiming to be connected (also the LED on the device is still solid white). However, there is no internet unless I 'restart the gateway'. Then the router reboots and a functional internet connection is restored. Is there any setting on the router itself that needs changing? Do I need to wait for some firmware update? Seems weird that two routers would behave the same way, but the rest of the network seems to function, as I can still access the router...! Any further ideas appreciated 🙂
0 Likes

Message 9 of 16

Hi

 

That's ok, take as long as you need to test, we'll be right here when you need us 🙂

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 10 of 16
Thanks. As the issue is intermittent (at this very moment for example all is working fine...) I might need to test for a few days even... As I mentioned, the problem is more likely to happen in the evenings - do not know why, maybe it is because the rest of the family uses the broadband more? - though not exclusively then. The peculiar thing is that the router does not realise not being connected any longer - its status screen still shows everything as working. Will let you know!
0 Likes

Message 11 of 16

Hi

 

No Problem 🙂

 

Router should arrive in a day or two, test for a good few hours when it arrives and let me know if there is any improvement.

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 12 of 16
thanks! So quick at looking into this...
0 Likes

Message 13 of 16

Hi

 

I'll swap out the router for you and see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 14 of 16
Thank you Karl, done it (I think)
0 Likes

Karl-TalkTalk
Support Team
Message 15 of 16

Hi

 

Can you please add your home phone number or Account number to your Community Profile. 

 

We will not attempt to call you, this is so we can locate your account and run tests on your line if you are reporting a fault.

 

We will then reply via this thread in our Community with any further advice or next steps.

 

If unsure of your phone number, and if your line is working simply dial 17070 from your land line phone and this will confirm the number for you.  Alternatively these details can be found within My Account online or may be on the heading of any paperwork you have received.

 

Please post back on this thread when this has been done.

 

Thanks

 

Karl.  

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes