FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagemcom FAST 5364 - no VPN access

cw7572
Visitor
Message 8 of 8

It seems I cannot connect to my company VPN through my router. I have found various posts talking about this: talktalk says it should work, multiple sources say it doesn't. I considered changing MTU settings but these do not seem to be available through the current gui. I've tried reporting to talktalk through Chat function, but every time they tell me to try connecting to the VPN it disconnects the chat and I have to start again - it's too painful. I can generally get by without VPN (we have a Citrix BCP too) but every 90 days I have to reset my password and experience this pain all over again. WFH is for the forseeable, so please what can I do??

0 Likes
7 REPLIES 7

Message 1 of 8

Hi

 

A different model Hub is now on the way to you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 2 of 8

Hi Debbie, confirm have just tried resetting using the pinhole reset button and no change after.  Thanks

0 Likes

Debbie-TalkTalk
Support Team
Message 3 of 8

Hi cw7572

 

Thanks for updating your Community Profile and for the additional information.

 

Could I just check, have you tried factory resetting the router using the pin hole reset for ten seconds and then connecting to VPN?

 

If you have already tested this then please let me know and I can send a different make and model of router for testing.

 

Thanks

 

Debbie

0 Likes

Message 4 of 8

Thanks for your advice. To answer your questions: 

 

version SG4K10002816t

It has never properly worked - there was a tiny period of respite where it seemed ok and then went again. 

VPN software is Pulse Secure (smartxs), version 9.1.11

Details are updated, so hopefully TalkTalk can help. Thanks.

0 Likes

Message 5 of 8

Hi Debbie, this is done, thank you. 

Debbie-TalkTalk
Support Team
Message 6 of 8

Hi cw7572

 

I'm really sorry to hear this.

 

Please can you add your name and TalkTalk landline number to your Community Profile, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @cw7572,

 

If you browse to http://192.168.1.1/ and look towards the bottom of the login screen, what 'version' of firmware does it show (it will say something like SG4K10002816t), a new version of firmware is rolling out at the moment, and some customers have experienced VPN issues with the new version.

 

Has the VPN only recently stopped working with this router, or has it never worked with this router ?

 

Have you checked the tips here, particularly the Homesafe settings.

 

What VPN software are you trying to use ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.