FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagemcom Hub Issues

Theswintons
First Timer
Message 5 of 5

Hi there, first time post looking for help.

 

I have a Sagemcom WiFi Hub for my fibre broadband. I have started experiencing problems with the 5ghz WifI AND ethernet connections to multiple devices. Having researched and interrogated the settings the hub says the 5ghz connection is DOWN.

 

This doesn't explain why suddenly neither a directly ethernet linked PS3/4 or a powerline adapter PS4 won't connect to the hub either.

 

I have reset the hub (twice) and no change.

 

I have plugged the 'old' router in (Huawei HG633) and hey Preso! all WiFi and ethernet connected devices are working fine, if a little slower.

 

Any thoughts?

0 Likes
4 REPLIES 4

Message 1 of 5

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 5

Thanks @Karl oce

0 Likes

Karl-TalkTalk
Support Team
Message 3 of 5

Hi Theswintons

 

i'll get a replacement hub out to you and see if this helps.

 

Regards,

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Skynet_TX
Community Star
Message 4 of 5

Hi @Theswintons ,

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.

 

If they think the hub is at fault they will be able to arrange a replacement for you.

 

When you have tried to reset it can you ensure you hold the reset switch in for long enough (10+ seconds until the light goes out) as if you don't hold it for long enough it will just restart rather than actually doing a factory reset.

0 Likes