FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Same problems with disconnecting

Elaine221
Popular Poster
Message 24 of 24

After numerous tests ,an engineer coming out and a new modem I'm still having constant disconnecting from lan and wifi.

The ps4 on lan stops mid games

Amazon echo goes red and tells me it can not connect. Wifi

Hudl 2 (tablet) watching videos will disconnect on wifi.

I keep getting told there is no problem on the line.

The engineer said they have had a number of problems with the wires on the telegraph pole.

 

If I dont get this sorted soon I'm not renewing my contract in Nov 

E locke
0 Likes
23 REPLIES 23

Chris-TalkTalk
Support Team
Message 1 of 24

Hi Elaine221,

 

I've replied to your PM

Thanks

Chris

Message 2 of 24

Hi Elaine

 

I've had a good look at the line from here and ran a few further tests.

 

I'm showing the AC balance on your line is very low.

 

This will need a line engineer arranging.  

 

I'll drop you a PM with the info required.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 3 of 24
Yes numbers the same but I only have a molbie phone I dont use a house phone.
Today has been terrible for disconnecting it's been happening all evening. No change of light and both lan and wifi.
E locke

Message 4 of 24

Hi Elaine221,

 

Thanks for the update. I've re-checked the connection stats again now and the connection still looks stable since 06/10. Just to confirm, is the telephone number in your community profile correct? Please do not post any personal information on the Community.

 

Thanks

 

0 Likes

Message 5 of 24
Hi again sorry for late replay I've had disconnection 4 times yesterday evening and around 15 mins ago. 3 i noticed on lan 1 i noticed on wifi. No change in lights
E locke
0 Likes

Message 6 of 24

OK I've checked the logs and they're not showing any unavailable seconds since the 6th. Could you monitor for 24 hours and let us know if you experience any more disconnections. Could you please also check if the lights change on the router when the connections appears to drop


thanks

Chris

Message 7 of 24

Hi Elaine,

 

Thanks for the information, I'll take a look at the Openreach connection logs to see if I can see any interruptions to your internet connection. I'll get back to you


Chris

Message 8 of 24
Yes wifi and lan both go off line for between few seconds to minute and speed fluctuations
E locke
0 Likes

Message 9 of 24

Hi Elaine221,

 

I've re-run the line test again which is still clear and the connection looks stable since 06/10. Is the TV connected via powerline adapters? Do any other devices also lose connection? 

 

Thanks

 

Message 10 of 24

Everything off on ethernet at 02.00 am best speed was 64mb ave 46mb but as I say not been to bad today. Weather is heavy rain 

E locke
0 Likes

Message 11 of 24

That's what he said not only that but them engineer who came to my house said they are having problems with that pole. As I say it's a replacement router.

Today not been as bad but it's still disconnecting that I noticed today around 4 times that I seen. But when you said day before yesterday only showing was it twice. That's definitely not right.

 

E locke
0 Likes

Message 12 of 24

Hi Elaine,

 

I'm sorry for any inconvenience caused by this issue. If the condition of the box on the pole was causing problems with your service then we would expect to see issues showing in the line tests but the tests are passing, there's no interference showing, and your router is in sync at 80Mbps.

 

If you're speeds are fluctuating can you run a couple of speed tests at least 10 minutes apart on the My Account speed checker on a device connected by Ethernet cable to your router (can you try to make sure that no other devices/applications accessing the internet at the time)

 

Thanks

Chris

Message 13 of 24

Screenshot_20191008-085201_Chrome.jpg

E locke
0 Likes

Message 14 of 24
It's a new router after months of being told no problem I'm sorry but if a bt engineer says the line needs changing as even the box on the pole was a lump of rust then I would go along with what he said. As for yesterday it disconnected at least 4 times while I was watching the news. My speed tests are 20 to 30 mb. To be honest after reading some of the postings on here with the same issues and same replays I dont think I will bother anymore and just change providers in nov.
Thanks for your help but I'm fed up with it now
E locke
0 Likes

Message 15 of 24

Hi Elaine,

 

Thanks for the information, line tests are passing and show no reconnections yesterday, one on 6th and two on the 5th.

 

Have you tested with a second router?

Chris

Message 16 of 24
No lights do not change and it happens constantly throughout the day I've no idea how many times as I've been busy
E locke
0 Likes

Message 17 of 24
Couldn't say today but yesterday around every 30 to 60 mins the lights mostly do not change but on the odd occasion it goes off totally for around a minute or so and then I get an orange light. Other than that no it stays the same. My tv will show a annoying pop up to show its lost connection and sometimes my amazon echo will say its lost connection. Really annoying
E locke
0 Likes

Message 18 of 24

Hi Elaine221,

 

Do the lights change on your router when the connection drops?

 

How many times would you say it has dropped so far today?

 

Chris

Message 19 of 24
Thanks for the quick replay I do not use the landline I dont have a phone. So cant run a test on that but The problem is with broadband wifi and ethernet both keep constantly disconnecting and reconnecting. My speed is all over the place but normally is around 20 to 30mb on fiber. As I say the guy next door now has speeds of 70mb after his line was fixed and has recommended we have ours done due to the condition of it. It's been happening for months so i dont see it being weather related. I do notice it's a common problem on these boards.
E locke
0 Likes

Michelle-TalkTalk
Support Team
Message 20 of 24

Hi Elaine221,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line? I can see a few re-connections on the line. Just to confirm, how often is the connection dropping at the moment? Does it seem to be weather related at all?

 

Thanks