FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Signed up for G.fast have been dropped down to VDSL2

aanda
Popular Poster
Message 8 of 8

I had 300 meg broadband with my G.fast connection but after multiple drops a few days ago the speeds have now dropped down to exactly 80 meg, which is the maximum for VDSl2.

 

My minimum guaranteed speed is 190 meg. This is tested with a direct ethernet connection with no other devices connected to the network.

 

Not happy paying for G.fast but getting VDSL2 😞

0 Likes
7 REPLIES 7

Message 1 of 8

Hi,

 

Thanks for confirming. If the set up hasn't changed then the next step would be to arrange an engineer visit to the property. Would you like to go ahead with this and we can confirm some details with you to arrange this?

 

Thanks

 

0 Likes

Message 2 of 8
No nothing has changed since the engineer visited
0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 8

Hello,

 

I'm sorry to hear this. I've run a test on the line now which hasn't detected a fault, however I can see that the sync speed is varying and the connection looks unstable. Can I just confirm, has the set up changed at all since this was set up by the engineer or have you added any new equipment to the line?

 

Thanks

 

0 Likes

Message 4 of 8

Yes I have run a line service test and the cables are firmly in place. I'm running the Sagemcom-FAST5364

Speeds are back down to again 😞

0 Likes

Ste_Nix14
Community Star
Message 5 of 8

Hi @aanda 

 

I feel your frustration but were all here to help. Have you run a Line test in service centre and ensured all cables are seated and no defects. Are you running a Sagemcom hub (bronze grill)?

 

OCEs are back tomorrow between office hours and should pick this up to check what's going on. In the meantime can you ensure your profile is up to date with your Home telephone number etc so they can locate your account.

Steve -
Have you tried turning it off and on again!
0 Likes

Message 6 of 8
Ok so this is weird, 10 minutes after posting this it's back up to 200 meg this time. I hope it holds.

Would love it if you could push a firmware update to my router though please. Don't want to be running on outdated (and potentially less secure) firmware!
0 Likes

aanda
Popular Poster
Message 7 of 8
Oh and please could you update the firmware on my router whilst you are it please!

I have also tested the speed connected directly to the openreach modem btw, same result
0 Likes