FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Slow blinking orange light on activation day

Jamesycruick
Chatterbox
Message 9 of 9

On activation day I received an email stating the fibre broadband was ready to use, plugged in the WiFi hub according to the instructions, it started rapidly blinking orange, then it is now a slow blinking orange light on. Can anyone assist ASAP? 

James. C
0 Likes
8 REPLIES 8

Michelle-TalkTalk
Support Team
Message 1 of 9

Hi Jamesycruick,

 

I'm really sorry for the delay in getting back to you. The line is currently showing in sync and connected. Have you now been able to connect since your last post?

 

Thanks

 

0 Likes

Message 2 of 9

Starting to get a bit desperate now, not heard from anyone in days, 0 communication except an email saying the issue was resolved! Never had issues like this before elsewhere, and as a new customer this is far from a great first impression! My girlfriend has had to buy extra mobile data to enable her to continue working from home, I have also run it so it’s only at my workplace I can get onto the Internet. so it’s no longer just an everyday inconvenience! Please can anyone who can just get this sorted? 

James. C
0 Likes

Message 3 of 9

I received an email saying an engineer has resolved the service issue, however nothing seems to have changed, still an orange flashing light, and no service. The service centre line check still says there is an issue also. Can anyone help, this seems to be taking longer than I first assumed. And not hearing much 

James. C
0 Likes

Message 4 of 9

@Debbie-TalkTalk 

James. C
0 Likes

Message 5 of 9

Hello, the router has been reset and turned on again, still with slow blinking orange light as end result 

James. C
0 Likes

Message 6 of 9

Hi Jamesycruick

 

I'm really sorry to hear this.

 

I've completed a radius re sync, please can you factory reset the router using the pin hole reset for ten seconds and then post back on this thread to let us know once the router has been reset/switched back on?

 

Thanks

 

Debbie

Message 7 of 9

I turned it off this morning for 30 mins, then back on again, and there is no difference. End result is still a slow blinking orange light 

James. C
0 Likes

Gliwmaeden2
Community Star
Message 8 of 9

It can take till midnight on activation day, @Jamesycruick.

 

In the morning, switch off the router for 30 minutes and see if things have improved when you switch it back on, if it's still not sorted overnight. Don't repeat this then, unless told to by staff. 

 

Staff will be back on here from Monday. 

 

It will speed up their reply if you complete your community forum profile details. Go via your avatar/name; settings; launch profile wizard; make sure you put in your landline phone number and a fallback mobile phone number; click finish to save. 

 

Chat is available over the weekend, after 9am.

 

Available from links on this page:

 

https://community.talktalk.co.uk/t5/Articles/Our-update-on-Coronavirus/ta-p/2468300

Gliwmaeden2, a fellow customer.