cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Slow fibre internet. Speedtest site shows 10% of advertised 35Mbit/sec

Reply
1 REPLY 1
GuyYeates
Team Player

Hi,

 

  Fibre broadband (from July 3 2020).

 

  Had a problem with the TalkTalk supplied SuperRouter repeatedly rebooting over a 20 minute window and then disconnected (red lights) for a 20 minute period. At the same time and since then the landline has phone stopped dialling out but seems to accept incoming calls. We assumed the phone was failing and interfering with the router so we switched off and unplugged the phone. We have not had seen any internet connection issues and the router seemed ok until last night when we had intermittent internet connection for a 30 minute window.

   

    This evening we encountered very slow internet speeds and running online tests through www.speedtest.net found the recorded download speeds have dropped to approximately 10% of the advertised value for our contract of 35Mbit/sec. The tests were undertaken using a laptop connected via wifi, mobile phone using wifi and a Raspberry Pi hardwired into the router.  The recorded speeds today match the issues we had on 'normal' broadband before we upgraded to fibre.

 

  I would like TalkTalk support to run a line test and correct any issues encountered.

 

Guy

Untested backup = wishful thinking
OCE_Chris
Community Team - TT Staff

Hi Guy,

 

I'm sorry to hear that you've been experiencing problems with your service. Line test is clear and sync speed is 39.9Mbps but I can see that there were a lot of reconnections on the 6th and a couple yesterday 

 

How has it been over the last 24 hours, any improvement?

Chris