FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Slowing Broadband Speed during day

Bullers
First Timer
Message 15 of 15

On 11 May , TalkTalk technical help changed my Router Channel as I was getting very poor and degrading speeds during each day.  Effect was good and speeds of 36 mbps achieved until last week when problem returned.  Now max speed after rebooting router is 25 mbps which gradually decays to 1 mbps by evening, by which time nothing works!  I cannot reboot every day, so is router defective?  TalkTalk must do something soon or I shall depart.  Help please.

0 Likes
14 REPLIES 14

Message 1 of 15

@Bullers, the emails that come from the forum are for notification purposes only, and so it is a No Reply address. 

 

You would always need to sign into the community whether to post a response or respond to a PM.

Gliwmaeden2, a fellow customer.

Message 2 of 15

OK, no problem, I'll order it now


Chris

0 Likes

Message 3 of 15

Thanks for email Chris, a bit confusing that you cant see my emailed response, but yes please, do send another router for test

purposes.  

0 Likes

Message 4 of 15

Hi Bullers,

 

I'm sorry but we don't see email replies, only replies in the Community

 

I can send another router to test with, would you like me to arrange this?

Chris

0 Likes

Message 5 of 15

Hi, in response to last msg from Chris and email from him, I responded by email to say I do not have another router.  What next please?

Speed less than 1mbps this morning, router off and on, no 20mbps but I know will fade during day.

0 Likes

Message 6 of 15

OK thanks for trying that. Do you have another router that you can test with?

Chris

0 Likes

Bullers
First Timer
Message 7 of 15

Hi, For the last 3 days I have switched off my router for a minimum of 45 mins. each time in the morning. as suggested by Chris last Friday.
Speed on switch on goes up to 24 or 25 mpbs which then decays to 12/13 after a couple of hours, then 1/2 by evening.  This is not good and driving us all mad.  Is the router not up to this, is it U/S or is it simply that TalkTalk cannot provide its promised service?  My settings etc in the house worked well for several weeks, no new equipment has been installed.  TT speed monitor suggests 44 mpbs, independent monitor tells me 14.  Help pse.

0 Likes

Message 8 of 15
0 Likes

Message 9 of 15

Thanks Chris, will do. Fingers crossed.

0 Likes

Message 10 of 15

OK could you switch your router off and leave it off for at least 30 minutes, then switch back on and monitor to see if the issue reoccurs. Please let us know how you get on


Chris

0 Likes

Message 11 of 15

Everything connected to router is affected, TV connected by ethernet, PC and phone by wifi.  Its the degradation of speed post

re-booting which is daily problem.

0 Likes

Message 12 of 15

OK thanks. Line test is clear. Are both devices connected to your router by Ethernet cable and wifi affected by the drop in speed?

Chris

0 Likes

Bullers
First Timer
Message 13 of 15

Thanks Chris, all done.

0 Likes

Chris-TalkTalk
Support Team
Message 14 of 15

Hi Bullers,

 

I'm sorry to hear that you're experiencing problem with your service. Can you please update your community profile to include your:

 

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.

 

Thanks

Chris

0 Likes