FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sonos issues since going to fibre

msisleman
Participant
Message 35 of 35

Since going to fibre, we have no end of Sonos issues, from music stopping, it getting confused about what is playing where, and lots of error messages. We've moved house and reset everything and started fresh and it's the same! Hence I why I now realise it's something TalkTalk related, and it started when we changed to fibre in the old house.

0 Likes
34 REPLIES 34

Message 21 of 35

I will PM you a link for a guide of mine on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button (in a mobile browser it's the picture icon) on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 22 of 35
Yes please. I can confirm the issues still exist. Thanks
0 Likes

Message 23 of 35

Hi @msisleman 

 

I very much doubt it, but it needs to be done before I can help you further, which will involve you using some free diagnostic software and send me screenshots from that for me to analyse. If you want my help to do this, let me know.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 24 of 35
Thanks. @KeithFrench should my issue now be fixed?
0 Likes

Message 25 of 35

Hi msisleman,


I've disabled wifi optimisation as requested

 

Chris

Message 26 of 35
TalkTalk, please disable WiFi Optimisation on my router
0 Likes

Message 27 of 35
I've now done this. Thanks
0 Likes

Message 28 of 35

Hi msisleman

 

Please can you add your TalkTalk landline number to your Community Profile, I can then switch off the WIFI optimisation.

 

Thanks

 

Debbie

0 Likes

Message 29 of 35
Thanks.

TalkTalk, please disable "WiFi Optimisation" on my router

Message 30 of 35

The next stage with this router is to request TalkTalk disable their remote monitoring utility called "WiFi Optimisation" on your router (just reply to my post requesting this.

 

If this is not done, any changes that I may suggest that you do, can & often will be overwritten by this utility.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 31 of 35
It's a Sagemcom, FAST 5364-3. T8. Thanks for the help.
0 Likes

Message 32 of 35

Please can you look at the label on the rear of the router to get its make & model number, as the next step may differ between routers.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 33 of 35
Yes they're all up to date, the router was brand new a few days ago (not sure of model number) and the issues are the same as with our old router at our old house. All our Sonos is connected via WiFi.
0 Likes

KeithFrench
Community Star
Message 34 of 35

Are the Sonos devices running their latest firmware? How are they connecting to the router, via Ethernet cable (wired) or wireless? What make/model of router are you using?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes