FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Speed Throttling

stevesuk
Team Player
Message 24 of 24

I have Faster Fibre with Speed Boost. When first installed I had 50mbps speed and now it's dropped to under 40 and will never go above that, even after reboots. So, I'm a bit suspicious! My attachment shows what I'm getting and what I'm expecting. Admin, please can you look into this.

0 Likes
23 REPLIES 23

Message 1 of 24

Hi

 

The estimate for your line is 35-54mb and the router is in sync at 41mb, so within the estimated range.

 

All tests are clear, nothing stands out.

 

Have you checked with a phone handset for any noise / crackles on the line ?

 

Also, have to tested the sync speed from both the sockets ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 24

I have been through my emails and there are non quoting expected speeds.

0 Likes

Message 3 of 24

Hi,

 

Ok thank you for confirming this. Is the router usually connected at the main socket or an extension socket? Were you provided with a predicted speed range for the line?

 

Thanks

 

0 Likes

Message 4 of 24

The line coming out of the main socket goes to a pre-filtered socket (would that be FTTC) located near my router.

0 Likes

Message 5 of 24

NON-NTE. i.e. no horizontal bar.

0 Likes

Message 6 of 24

Afternoon,

 

I can't open the attachment, does it look like any of the sockets in the below guide?

 

Your guide to main phone sockets

 

Thanks

 

0 Likes

Message 7 of 24

I do not have a test socket. See attachment. 

0 Likes

Message 8 of 24

Morning,

 

I'm sorry for the delay. I've re-run the line test now which hasn't detected a fault and I can see that sync speed hasn't increased. Does your main socket have a test socket? If it does then would it be possible to connect the new microfilter, router and phone directly at the test socket for 24-48hrs so we can see if DLM makes any changes to the speed in this set up please?

 

Thanks

 

0 Likes

Message 9 of 24

Let's be clear on this in that I am paying for a 67mbps package and also it's not a psychological problem at all. Somebody needs to answer as to why the speed has dropped ... same box same place same everything ... nothing has changed at my end.

 

My sync speed is not currently over 50. It was when installed but has not been since I noticed the speed drop ... everything is 10mbps less than at installation. The pics I included earlier that showed 50mbps sync speed was from way back not as it is now.

 

To be clear I've attached the latest info.

0 Likes

Message 10 of 24

If your sync speed is still over 50Mbps but throughput still consistently less than 40Mbps, that does seem a bit odd. Perhaps staff will be  able to look into the issue further now that you have ruled out the router as the cause.

 

To be fair though, the speed you are getting is still good enough to do pretty much anything anyone would want to on the internet (my personal opinion of course). The problem is just a psychological one in that you know you should be able to get a faster speed.

 

0 Likes

Message 11 of 24

Absolutely none whatsoever. I didn't think the new router would help. It's a standard first try at any problem. Bit annoyed that speed could go down that much, really without me noticing.

0 Likes

AllyM
Insightful One
Message 12 of 24

@stevesuk , Was there any improvement with a different router?

0 Likes

Message 13 of 24

Thanks Steve

 

Please let us know how you get on.

 

Debbie

Message 14 of 24

Ok, thanks.

 

Steve.

Message 15 of 24

Hi stevesuk

 

Ok, I've ordered a replacement router so we can rule this out.

 

Please allow 24-48hrs for this to arrive. Let us know how the connection/speed compares with this router connected.

 

Thanks

 

Debbie

Message 16 of 24

Never varies and is always roundabout the same all day. Last night, after 11pm, was when I conducted the latest speed test after switching off the router for 30 mins. Just done another one and download is 40.1 mbps.

0 Likes

Message 17 of 24

Hi stevesuk

 

Is the drop in speed the same all throughout the day or only at peak times?

0 Likes

Message 18 of 24

You can if you like but I don't think this is the problem and we'll only end up back here still with the same issue. 

0 Likes

Message 19 of 24

Hi stevesuk

 

I'm sorry to hear this.

 

Would you like me to send a replacement router for testing so this can be ruled out?

 

Thanks

 

Debbie

0 Likes

stevesuk
Team Player
Message 20 of 24

Router off for over 30mins. New speed test from a wired, NOT Wifi, connection. Not the expected improvement (see attachment). Hardware etc has not changed ... nothing is different from when it was > 50mbs. Speed has just gone! The router is not syncing at the speed you quote anymore. I may have confused you as the screengrabs I enclosed in 'talktalk1.docx' are the speeds I WAS getting when the service was installed NOT what they are now.  

0 Likes