FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Speeds have dropped by quite a way. Help please

jimmymumu
Whizz Kid
Message 126 of 126

Woke up the morning of the 14th to find my sppeds were running around 6mbps , way down from 55mbps. All day long it's been hovering anywhere between 4mbps up to 26mbps. Had to restart the router and it came back briefly but then dropped off again. I'm connected direct to socket via cable on a desktop pc running windows 7. Wireless started dropping off and on, on my tablet and phone too last night and thought nothing of it and i don't know if it's part of the same problem

0 Likes
125 REPLIES 125

Message 81 of 126

Yes it is. I try to check to make sure nothing else is happening ie Xbox game updates, streaming or phone usage.  I've also left the router turned off for 30 minutes and last week totally rebooted my pc in case of any underlying cause. From an outside view it looks like I'm being throttled especially at weekends or even that the exchange is oversubscribed. I'm clutching at straws here as you can see because i cannot see any logical reason for it. It affects my ability to use catchup on sky as it often comes up as no internet even though it's connected by power line adapters and before you ask yes i have re set those too.

0 Likes

Message 82 of 126

Thanks for the information. When you run the speed tests is the device that you're running the speed test on, the only device connected to the Internet at the time?

Chris

0 Likes

Message 83 of 126
The speed of my pc connected to my router via cable is not that much different to the items on my wifi though sometimes the speed is so slow I can't get a speed test read on either type of devices. It magically sped up after midnight last night to 55mbs after been around 1mbs all weekend. There is no conflict or anything pulling my signal down. Woke this morning and it had dropped to the mid 20s and if I leave it along I'm pretty certain it will drop more throught the day.
0 Likes

Message 84 of 126

Hi jimmymumu,

 

I'm sorry to hear you're still experiencing problems. Your sync speed seems to be stable at 57.8Mbps. Do you experience the fluctuating speeds on devices connected to the router by wifi, Ethernet cable or both?

Chris

0 Likes

Message 85 of 126

Everything never cleared up for more than a few days. Had too much on to get back in touch but speed wise I'm not happy at all. 0.45 all day today and the rest of the weeks it has varied between 55mbs and 7mbs. It usually stays at around 11mbs unless i reboot my router. I've checked all the wiring and I'm in the test socket. It's getting beyond a joke now. I've borrowed a router from a friend and no improvement at all. I've tried everything so can you please sort this out or i will be forced to cancel. I'm not parting with my money for a substandard service. This problem has been going on over a year, Always the same problem always the same result, if you don't believe me, check every other post I've made...

0 Likes

Message 86 of 126

Glad to hear it's settled down, please let us know if you experience any further problems


Chris

0 Likes

Message 87 of 126
It does seem to have settled down at last. Had 3 days of good speed, just hoped i've not just jinxed it. Thanks for checking for me
0 Likes

Message 88 of 126

Hi @jimmymumu

 

Line tests are not picking up any issues.  

 

We see you in sync at

Sync Status In Sync. 

Downstream Speed (MBPS) 57.7

Upstream Speed  (MBPS) 9.0

 

Are you using the speed checker in My Account?  

0 Likes

Message 89 of 126

From which.co.uk speed tester as ookla not workingFrom which.co.uk speed tester as ookla not workingHi, totally back to square one on this. Speeds have been awful all week. Like i said previously if i restart my router it runs at full beans 55mb for about 4 hours but slowly drops down to less than 1mb. Almost feels like I'm being throttled.Pages not loading properly or not at all. Checked cabling from router and nothing going on and besides if it was cabling it wouldn't be OK after restarting router. All i want is stable 40+MB which I'm paying for because it's no good me only getting recommended speed part of the time. Could you please run a line test or whatever it is you do and see if anything comes up. Totally fed up with this now, paying good money for a service I'm not getting. If you look over my previous topics, it's not a new problem is it?

0 Likes

Message 90 of 126

Hi jimmymumu

 

The HG633 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 91 of 126

Please if at all possible, this one is getting to the unbearable point. Thanks

0 Likes

Message 92 of 126

Hi jimmymumu

 

Apologies for this.

 

Would you like me to change this router for a HG633?

 

Thanks

 

Debbie

0 Likes

Message 93 of 126

Thanks for the message and prompt reply. While I'm waiting for the things i mentioned in chat, the dlink router you sent me is having some right problems. Multiple disconnections and every so often i can't login to the router without restarting the router. Only wanted to check how long i'd been connected and speeds. It's crashing about 3 times a day so I'm ending up using my mobile data on my phone.

0 Likes

Message 94 of 126

Hi jimmymumu

 

The next step will be to arrange a BT Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

0 Likes

Message 95 of 126

Hi jimmymumu

 

I have escalated this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Message 96 of 126

I have purchased a new phone and tried that out now. The result is the same, it's not a constant noise though

0 Likes

Message 97 of 126

Hi jimmymumu

 

Thanks for your reply.

 

Alternatively, could you test the phone on a different line?

 

Debbie

0 Likes

Message 98 of 126
Yes it was. Its quite an old phone though would you want me to test it with something more up to date?
0 Likes

Message 99 of 126

Hi jimmymumu

 

Thanks for your reply.

 

Was the phone connected at the test socket, with the router removed?

 

Noise on the line can affect the broadband connection so we have to investigate this first.

 

Thanks

 

Debbie

0 Likes

Message 100 of 126
Just noticed my connected speed is now at 40mbps instead of the 59mbps it was. Is this because of the disconnection?
0 Likes