FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Status: Disconnected

allied_biscuit
Chatterbox
Message 19 of 19

Hello everyone, hope you are all splendid.

 

I really need some assistance as I'm near the end of my tether.

 

I've been offline since the 13/04 and after numerous support calls it was ascertained that a problem existed with the exchange. Cue friendly Openreach chap to tell me it has been fixed their end and I should be good to go. But sadly, still no connectivity. After another protracted battle with Tech Support they said the problem is likely with the wiring into my house, another Openreach chap got in touch and this time came into the house, did his checks, changed the master socket and said the problem is likely with the router.

 

Ring TalkTalk, attempt to explain, they send a new router and to absolutely no one's surprise, it does not connect, instead flashing amber/white upon boot and then a steady amber light.

 

I've done more soft/hard resets, reset to factory defaults than I can keep count of. I'm getting this close to cancelling and going back to dial-up or two cans and a really long piece of string.

 

If anyone can help me, it would be appreciated.

 

Cheers

0 Likes
18 REPLIES 18

Message 1 of 19

OK thanks. I've sent you a PM to confirm some details so that we can look into this further

 

Chris

0 Likes

Message 2 of 19

Hello @Chris-TalkTalk,

 

No joy I'm afraid. Same error messages as before.

0 Likes

Message 3 of 19
0 Likes

Message 4 of 19

@Chris-TalkTalk - I won't know until tomorrow as I'm away with work. Can I let you know then please?

0 Likes

Message 5 of 19

Thanks for the information. Is your broadband service working now?

Chris

0 Likes

Message 6 of 19

Hello @Chris-TalkTalk,

 

Had an Openreach engineer get in touch today and here is what he surmised:

 

* Telephone landline has been reconnected

* The broadband service is currently associated with plusnet

* He rang up talktalk to enquire as to why the service isn't with you and he was told it will not go active as there is an outstanding balance on the account.

* As alluded to on another ticket, that bill has now been settled and we have signed a new contract.

 

Can you let me know if the above makes sense and if everything is now ready for us to be reconnected?

 

Cheers

0 Likes

Message 7 of 19

No problem, you too 🙂

Chris

0 Likes

Message 8 of 19

Thanks for your help @Chris-TalkTalk, have a good weekend!

0 Likes

Message 9 of 19

Thanks for trying that. Line test is also picking up a potential issue so I've logged this to Openreach for investigation. Openreach will investigate and may contact you directly if they need to access your home


Chris

0 Likes

Message 10 of 19

Hi @Chris-TalkTalk,

 

Apologies for the delay. We got a landline telephone, plugged it in and nothing. No dial-tone, nadda.

 

What's the plan of action now?

 

Cheers

0 Likes

Message 11 of 19

Sorry but could you start a thread/topic in the billing section and we'll be able to help 🙂

Chris

0 Likes

Message 12 of 19

edited - OT post

0 Likes

Message 13 of 19

Thanks. If you've tested at the test socket then we just really need to test with a telephone if possible, to see if the voice service is working


Chris

0 Likes

Message 14 of 19

We have 2 sockets, one in the bedroom that we've never used and the master socket downstairs. The master socket (model: openreach mk4) has only the rj11 cable plugged in.

 

I've tried the test socket with a filter, another rj11 cable in case that helps troubleshooting.

 

Cheers

0 Likes

Message 15 of 19

OK thanks. Line test is clear, How many telephone sockets do you have? Do you just have the router connected to your telephone socket(s) at the moment?

Chris

0 Likes

Message 16 of 19

Hello, we don't own a landline telephone, we are hoping to borrow one from a friend later today. In the meantime, are there any checks etc, you can do your end?

 

Cheers

0 Likes

Chris-TalkTalk
Support Team
Message 17 of 19

Hi allied_biscuit,

 

I'm sorry this issue is taking so long to resolve. Is your telephone service working OK, is there a dial tone?

Chris

0 Likes

Divsec
Community Star
Message 18 of 19

Hi @allied_biscuit you are a very patient soul,congratulations. The team here will get to the bottom of this for you and your post has been escalated for their attention. You should hear back soon. 

I don't work here and all my opinions are my own.