FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Strange router behaviour

Clive1975
Participant
Message 17 of 17

Hi. Our router seems to be on the way out, it’s can be fine for days then randomly will drop around 80% of the wireless connections, just leaving the wired ones and a few random WiFi items connected, even though the devices say they are connected to the router, they have no throughput. A hard reboot sorts it, but it’s annoying. Can a new router be sent to see if that helps?

thanks 

0 Likes
16 REPLIES 16

Message 1 of 17

Hi

 

I've turned off wifi optimisation for the router as this can cause the wifi channel to change remotely.

 

see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 17

Hi,

was going well until yesterday evening when again it drops most of its connections and refuses to reconnect any it has dropped. Three screenshots attached show the router with only a few wired or wireless connections, the last is straight after a reboot when all back fine.

Its frustrating 😖

0 Likes

Message 3 of 17

Hi,

 

Thanks for the update and please let us know how the connection compares over the next few days.

 

Thanks

 

0 Likes

Message 4 of 17

Hi,

Router arrived and connected this morning, all smart plugs etc connected straight away so as long as this one does not exhibit the same issues as I had at the start I am happy!

 

thanks 

0 Likes

Message 5 of 17

Hi Clive

 

Thanks for your reply.

 

The Sagemcom router is on its way and a returns bag for your current router.

 

Please allow 24-48hrs for this to arrive. Let us know how the connection compares.

 

Thanks

 

Debbie

0 Likes

Message 6 of 17
Hi.
App up to date too. Don’t think it’s the plugs as when I plug the old router in which had the WiFi dropping issues it picks up the plugs and I can set them up fine.
If I can have the sagemcom to test that would be great, thankyou.

Message 7 of 17

Hi Clive

 

Has the app been updated too? (any new updates)

 

Would you like me to send a Sagemcom WIFI hub to see how this compares?

 

Thanks

 

Debbie

0 Likes

Message 8 of 17
Hi.
Yes, router was new anyway but reset made no difference. Plugs reset too. It’s very odd as whenever we have swapped providers or had our own router once they have the new details they all connect immediately, the app sends the WiFi details to the plug using the details it’s using to connect itself (all 2.4g) so can’t input incorrect passwords either.
0 Likes

Message 9 of 17

Hi Clive

 

Thanks for your reply.

 

Have you factory reset both the plugs and router?

0 Likes

Message 10 of 17
Hi. Yes, with the Huawei hub just sent.

Thanks
0 Likes

Message 11 of 17

Hi Clive

 

Sorry for the delay.

 

Just to confirm, is this happening with the Huawei WIFI hub?

0 Likes

Message 12 of 17
Hi. Yes tried setting a fixed channel rather than use automatic but no joy🙁
0 Likes

Message 13 of 17
Have you tried changing the channel kn 2.4Ghz band. Food for thought though if you have the Sagemcom this has WIFI Optimzation feature where it automatically changes the channel and can only be turned off by TT.
Steve -
Have you tried turning it off and on again!

Message 14 of 17

Hi.

New router arrived, however it seems to have a bug somewhere as it won’t let any of our smart plugs connect, they are sonnoff s26 plugs. The old router had no problem, and when I plug it back in they all spring back to life. Have reset to factory settings the plugs but still they just can’t see the WiFi. Have also split the 2.4 and 5G networks as they only work with 2.4g.

everything else connects fine, but if I can’t use the plugs it’s not much use sadly☹️

0 Likes

Debbie-TalkTalk
Support Team
Message 15 of 17

Hi Clive

 

I'm sorry to hear this.

 

I've ordered a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Ste_Nix14
Community Star
Message 16 of 17
What hub do you currently have?

Do wired devices remain connected and able to access the Internet when the wireless devices can't?
Steve -
Have you tried turning it off and on again!