FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Switch off Channel Optimisation

vincehannant
First Timer
Message 9 of 9

Hi, 

 

New customer here. Is it possible to switch off channel optimisation on my router? I want to keep the 2.4 network on channel one, but even though I've configured it as fixed it switches back to channel 11 every 24 hours which clashes with networks around me and speed plummets. 

 

TIA

Vince

0 Likes
8 REPLIES 8

Debbie-TalkTalk
Support Team
Message 1 of 9

Hi Vince

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

0 Likes

Message 2 of 9

For most people it probably does work ok.

 

But for some it seems to swap to congested channels rather than away from them.

 

FWIW - I suspect that ASSIA are the company that provide TT's ADSL version of DLM. For most ok, but just occassionally problems.

Message 3 of 9

Perhaps because you are on Channel 1, which seems to be a favorite for the switchback.

MS
0 Likes

Message 4 of 9

Mine says its firmware is version SG4K10002810t and it doesn't seem to have the problem.

 

But then again there isn't much competition round here.

Now surfing from a Dell Inspiron 3881 running Windows 11 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

Message 5 of 9

@jbuchanangb wrote:

And you know that how?


Because dozens of users have been complaining about this for several months.

 

It was introduced with the first major upgrade to the Sagemcom's firmware. 28-- something I think.

 

The "optimisation" firmware is provided by ASSIA if you want to look it up. Great idea - not so good inpractise.

 

 

0 Likes

Message 6 of 9

And you know that how?

 

My router is happily stable on channel 1 for 2.4Ghz and channel 44 for 5Ghz. Admittedly there is not much competition around here, but I find it had to believe that a clearly user configurable feature of the router does not behave as expected.

 

Perhaps the OP should try it anyway.

Now surfing from a Dell Inspiron 3881 running Windows 11 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes

Message 7 of 9

@jbuchanangb 

 

Unfortunately that is the problem.

 

The Sagemcom's wifi optimisation overrides any customisable options on the router.

 

This can only be switched off by the OCE.

0 Likes

jbuchanangb
Philosopher
Message 8 of 9

You should be able to do this your self.

On the SAGEM Router, from the Dashboard click "See Wi-fi settings"
Then "Manage Advanced Settings"
The click the cog icon in the top right of the panel for the wi-fi frequency you wish to select the channel, e.g. 2.4Ghz or 5.0Ghz
There is a selection box for "Channel Selection". This may be showing "AUTO". Choose a different channel. On 2.4Ghz, 1, 6 or 11 are best, but if you know what you neighbours are on pick a suitable one to avoid them. There is less likely to be conflict on 5Ghz.

Don't forget to click "Apply" at bottom right of screen.

When you log out you might be prompted to save changes, if so, do so.

On other router types there are similar procedures.

Now surfing from a Dell Inspiron 3881 running Windows 11 and a Qualcomm QCA9377 Wireless Network Adapter with Sagemcom FAST 5364 router.
0 Likes