FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sync speed dropped a week ago and hasn't recovered

zofbtb
Conversation Starter
Message 19 of 19

My son unplugged the router when doing the hoovering last week. The sync speed dropped to 55Mbps from just over 60 and is still at 55 today.

 

Would also be good to get the latest firmware, I'm on SG4K10001E00t

 

0 Likes
18 REPLIES 18

Message 1 of 19

Hi zofbtb,

 

Your speed is within the predicted range for your line so there's not really much that we can do as we can't raise this as a fault to Openreach for investigation.

 

Chris

0 Likes

Message 2 of 19
Stable (I've never has issues with VDSL cutting out with any ISP) but not as fast as it was.
0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 19

Hi zofbtb,

 

Apologies, I still can't see the profile. Just to confirm, how have you found the connection since your last post?

 

Thanks

 

0 Likes

Message 4 of 19

Can you see my profile now?

0 Likes

Message 5 of 19

Hi zofbtb,

 

Still can't see the profile unfortunately, your current sync speed is 53.4Mbps


Chris

0 Likes

Message 6 of 19

Hi zofbtb

 

Yes line test is passing. I can't see what profile you're on at the moment, I'll check again later

 

Chris

0 Likes

zofbtb
Conversation Starter
Message 7 of 19
Still hasn't crept back up to what it was. Does the line look fine from your end? Any errors? What profile am I on? Thanks
0 Likes

Message 8 of 19

No issues per say but it (sync) should really get back up to the previous speed

0 Likes

Message 9 of 19

Hi zofbtb,

 

Thanks, the speeds look ok based upon the sync speed. Our Network Team have also advised that the speeds look ok. Just to confirm, are you experiencing any issues with the performance of the connection?

 

Thanks

 

0 Likes

Message 10 of 19

fast.com 50/10
tt speed test 51/9.7

tt speed test (whilst logged in) 51.3/9.2

 

sync as shown in router 55.8/9.7

 
 
0 Likes

Message 11 of 19

Hi zofbtb

 

Our Network Team have asked if you can run a wired speed test using the TT speed tester so we can see the results?

 

Thanks

 

Debbie

0 Likes

Message 12 of 19

Hi zofbtb

 

Thanks for your reply.

 

I've escalated this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Message 13 of 19

yes, connected to test socket

0 Likes

Message 14 of 19

Hi zofbtb

 

I'm sorry to hear this.

 

Is the router connected at the test socket? Once I've confirmed this then I can raise this over to our Network Team for investigation.

 

Thanks

 

Debbie

0 Likes

Message 15 of 19

There's been no change

0 Likes

Message 16 of 19

Hi zofbtb

 

How has the connection been since your last post?

 

Thanks

 

Debbie

0 Likes

Message 17 of 19

Thanks. Rebooted yesterday afternoon - I'll see what happens over the next 48hrs (no change yet)

0 Likes

Karl-TalkTalk
Support Team
Message 18 of 19

Hi

 

I've updated the firmware for you now.

 

Turn the router off for 30 minutes to clear the current session, then turn back on and we can see if the DLM profile increases over the weekend.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes