FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Talktalk Wifi Hub Losing DNS Connection Daily

Pickus
First Timer
Message 6 of 6

A few months ago I upgraded to the new WiFi Hub and am plagued with the DNS connection lost issue that seems to be flying around the forums. Pretty much every day I lose internet connection, and to resolve the issue I either have to change the DNS setting from manual/automatic and back again or reboot the router.

The current hardware version is FAST5364 3.00 with software version SG4K10002816t.

If anyone has any suggestions on a way to solve this issue that would be most appreciated

Steve Harper
0 Likes
5 REPLIES 5

Message 1 of 6

Hi Pickus

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

paulshent
Community Star
Message 2 of 6

Just change all your DNS and dns ipv4 settings to Primary 8.8.8.8 and secondary dns to 8.8.4.4

Primary dns setting will be 192.158.1.1  change that to 8.8.8.8

Worked for me.

Other than TT sending you a DG8041W router to replace what you have

 

I am testing the new firmware at moment.  It should be released after fully tested to make sure it is bug free. In the next few weeks

 

0 Likes

Pickus
First Timer
Message 3 of 6

Hi @Debbie-TalkTalk 

Thanks for the update. As there's no firm date yet for the firmware update can you send me your suggested hub?

Regards

Steve 

Steve Harper
0 Likes

Debbie-TalkTalk
Support Team
Message 4 of 6

Hi Pickus

 

Apologies for this.

 

We do have new firmware coming soon which should resolve this issue but we don't have a date for this at the moment.

 

Would you like me to send a Huawei WIFI hub?

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 5 of 6

Hi @Pickus,

 

If you are comfortable with logging into the router and changing some settings then I could give you details of something you could do that might work around the issue and stop it from causing this problem. If you would rather not do this then the staff here will be able to offer further help, they may be able to provide a replacement router of a different type for you.

 

This issue will be resolved by the new firmware that is being tested at the moment, but a release date has not yet been confirmed.