FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Terrible Speeds and Latency Everyday...

kaekae
Popular Poster
Message 20 of 20

Hi,

 

Been with talktalk for awhile now. but for the past 2 weeks my internets stability has been terrible.. 

My ping to a EU server constantly spikes to over 500ms for ages... my speeds drop, everything becomes unusable.. 

 

Trying to use LiveChat but currrently says its unavailable.. 

I also upgraded to Fibre65 from Fibre35 a few months back and my line is still being limited.

Actual Rate [Kbps]Maximum Rate [Kbps]

400005941
449885941

I was told by a representive my line can provide the full Fibre65 speeds...

Seriously fed up with it now.... and tired of constantly restarting my router attempting to fix it.

 

I will ring tomorrow unless something can be done sooner through here..

 

Thanks

kae

0 Likes
19 REPLIES 19

Message 1 of 20

Morning,

 

I've re-run the line test now which is still clear and the connection stats look ok. If it's possible to run another wired ping and trace route the next time this occurs then we can pass this over to our team to have a look.

 

Thanks

 

0 Likes

Message 2 of 20

Hi Michelle,

 

Sorry for the slow response been extremely busy the past few days and also not been a home to run additional tests, 

 

The issue is present at multiple times through the day however I noticed it more late at night and in the early hours.

 

I will try and provide more tests results in the future.

 

Thank you for the on going support.

Kae

0 Likes

Message 3 of 20

Hi,

 

Ok thanks for confirming. I've just had another look at the pings and traces that you completed and the ping results look ok. Does it seem to happen at certain times of the day? Could you run a few more please when this next happens so we can see the results.

 

Thanks

 

0 Likes

Message 4 of 20

Yes however they've never had any issues before and we've had no wiring changes that could be causing issues,

I have tested on a direct wired connection and the ping spikes are still present, aswell as on wireless.

Also I am not using the TalkTalk provided powerline adapters as ive had multiple sets of them and they always seemed to break within a couple months, I am using TP-Link AV600 (TL-PA4022P) 

 

Below is a screenshot from my directly connected computer, within 0.5m of the router.

20210727_202209.jpg

 

Thanks

0 Likes

Message 5 of 20

Hello,

 

Are you using any powerline adapters?

 

Thanks

 

0 Likes

Message 6 of 20

No no these tests were only run when wired. 

Thanks

0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 20

Hi kaekae,

 

Thanks for the update. The results are showing high pings to the router. Just to confirm, did you run the tests when connected wireless?

 

Thanks

 

0 Likes

Message 8 of 20

Hi Michelle, 

 

Internets been a little bit better recently or I've just not caught it at bad times,

below is a screenshot of a ping and traceroute to google.co.uk aswell as a speedtest on SamKnows. both done within 5 minutes of each other however the ping and traceroute dont seem to show any issues. very low ping to google.co.uk as expecting yet at that time my VOIP client had extremely high latency aswell as the speedtest.

 

Many Thanks 

kae.

qwdqdqw.pngdqwdqw.pngasdasasdads.png

Also a image showing I am on a wired connection and my last 30 days of usage ( this is 90%+ of my overall broadband usage so I highly doubt its other devices on my network. )

0 Likes

Michelle-TalkTalk
Support Team
Message 9 of 20

Hi kaekae,

 

Ok thanks for confirming. Please can you run a wired ping and trace route the next time this happens and post the results into the thread please.

 

Run a Ping or Traceroute

 

Thanks

 

0 Likes

Message 10 of 20

Hi Chris 

 

No im not currently using the test socket. Also cant test for landline noise as we no longer own/have a phone connected.

 

Thanks

0 Likes

Message 11 of 20

Hi kaekae,

 

Is your router currently connected to your Test Socket, if you have one?

Are you experiencing any problems with your telephone service, any noise on the line?

Chris

0 Likes

Message 12 of 20

All tests done on Ethernet, nothing downloading or uploading and I'm the only one currently home.

 

 

17:24:06test 1.png

22/07/2021

 

test 2.png

18:53:00

22/07/2021

 

 

test 3.png

19:28:00

22/07/2021

 

0 Likes

Message 13 of 20

Hi Karl,

 

Thanks for your response, as the issue is intermittent ill try my best to get you a screenshot of it in the next 12hrs including a timestamp.

 

Many thanks

Kae

0 Likes

Message 14 of 20

Hi

 

All tests are clear and no issues showing.

 

Your speed is at the highest your line can handle (40mb) and is performing as expected.

 

I've had a look at the DLM logs for the last 72hrs. There are some errored seconds showing however these are in low numbers, usually 2 or 3, nothing higher.

 

Can you try a wired test at https://speedtest.samknows.com and post a shot of the results.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

kaekae
Popular Poster
Message 15 of 20

v0lrWjy

 

Example of my terrible speeds recently. I was told to log in to the site https://www.talktalk.co.uk/speedcheck/

so that my recent tests can be seen however the login button is unresponsive for me.

0 Likes

Message 16 of 20

yes, the drop in speeds and latency peaking is on all devices, ethernet and wireless.

Plus should my sync speed not be higher as im on Fibre65? That has always been my sync speed even when on Fibre35(fibre medium or whatever it used to be called)

 

Issue has been ok recently and not had any bad peaks, im currently monitoring my ping 24/7 using an application to try and narrow down if it has a pattern or certain time of day.

0 Likes

Message 17 of 20

Hi kaekae,

 

Line  test is clear and router is in sync at 40.0Mbps. Are you experiencing the slow speeds and latency on both devices connected to your router by Ethernet cable and wifi?

Chris

0 Likes

kaekae
Popular Poster
Message 18 of 20

Ah okay thank you for your response though, Im slowing getting onto livechat now just waiting for an available agent.

 

Skynet_TX
Community Star
Message 19 of 20

Hi @kaekae,

 

Staff here won't be back until tomorrow now, but they should respond tomorrow to help further.