FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Throughput problems

Skynet_TX
Community Star
Message 11 of 11

Hi,

 

I've had lots of issues over the last month or so with my connection, 2 Openreach visits, but I'm still having issues.

 

The problem I have today is a bit different to previously, today the router is staying in sync ok. However my throughput seems to be all over the place, impossible to have a 'Teams' call, and randomly whilst browsing I just seem to have no throughput for a while, then things come back again.

 

The service centre keeps telling me different things, so not sure what is going on. Could someone please have a look at my connection and see if you can see what might be happening.

 

Thanks

0 Likes
10 REPLIES 10

Michelle-TalkTalk
Support Team
Message 1 of 11

Hi Skynet_TX,

 

Thanks for the update and I'm glad to hear that the engineer was able to identify a possible issue. Please let us know how the stability and speeds compare over the next few days 🙂

 

Thanks

 

Skynet_TX
Community Star
Message 2 of 11

Engineer has just finished, his automated checks detected an issue with a joint down one of the manholes between our home and the cabinet. His first attempt to fix it caused us to lose dial tone completely, so at least that went some way to proving there really was a fault with that connection. He then went back and got his feet wet down the manhole so that he could repair it properly.

 

Before he did the fix our line was failing the attenuation test (value too high for line length), but now that he has repaired the joint the attenuation test now passes.

 

So I'll see how it goes and report back. After the last engineer visit everything worked ok for 9 days before things started to get bad again, so it will be a while before I know if this issue really is the fault that has been causing the problems recently.

Michelle-TalkTalk
Support Team
Message 3 of 11

Hi Skynet_TX,

 

Thanks for the update. If you don't hear any more by tomorrow then please let us know and we can check for an update on the fault for you.

 

Thanks 🙂

 

Skynet_TX
Community Star
Message 4 of 11

Hi,

 

Just to let you know, the noise on the phone line was particularly noticeable today, so I took the opportunity to run a line test during this time. The line test has detected an issue and has booked a Non-Appointed Engineer, so lets see if Openreach engineer number 3 can find something that 1 and 2 couldn't !

0 Likes

Message 5 of 11

Hi Skynet_TX

 

Ok, please let us know how you get on.

 

If you do want to go ahead with another engineer visit then just let me know.

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 6 of 11

I was thinking that too, but the day the crackling was at its worst was a nice still dry day, we haven't had much wind / rain since the recent engineer visits but certainly in the past the problems haven't coincided with bad weather, I'll keep an eye on things going forward though, to see if I can spot any pattern.

 

It is quite strange that on some occasions I can pick the phone up and hear crackling, then I can just put the phone down, pick it up again, and the line is totally clear. I've tried different phones, and now that the first engineer we had out has installed a master socket with a test socket I've also heard the crackling in the test socket, so I know it is not related to internal wiring.

 

I'll keep trying to spot any sort of pattern to the problems.

0 Likes

Message 7 of 11

Hi Skynet_TX

 

This does sound like an intermittent fault. Does it appear to be weather related or worse in certain weather conditions?

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 8 of 11

Hi @Debbie-TalkTalk,

 

Since restarting my wireless devices things seem to be much better, and the router has not lost sync for a few days.

 

I know there is a physical fault somewhere, and I am going to need Openreach to come and look at it at some point. But as two engineers have found and "fixed" issues already I'm losing faith in them being able to resolve things.

 

So lets leave it for the moment, it looks like my issues this morning were something strange to do with wireless devices getting upset, and a reboot seems to have improved things. 

 

I did notice quite a bit of crackling on the phone line earlier this week (even noticeable with just a single handset in the test socket), but that has also now gone again and the line currently sounds clear, so when things do inevitably get bad again I'll get back in touch !.

 

Thanks for your help.

Message 9 of 11

Hi Skynet_TX

 

I'm sorry you are still experiencing issues with the connection.

 

The line test is now detecting a potential fault towards the property and Openreach are requesting that we arrange an engineer visit.

 

Are you happy for me to arrange this visit?

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 10 of 11

Just noticed that my desktop connected wired seemed to be behaving far better than the devices connected via wireless, so have rebooted the wireless devices, speed tests are now more stable on the laptop, so I'll have to keep monitoring it. Although Service Centre is detecting some sort of issue, so would be interested to know what Service Centre thinks is wrong.

0 Likes