cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unable to connect Lepro and Gosund Smart Lights to Sagemcom TalkTalk WiFi Hub

Reply
3 REPLIES 3
spag78
First Timer

Hi, I have the grey Sagemcom WiFi Hub for my FTTC TalkTalk line. I have purchased a Lepro smart ceiling light from Amazon and also a pack of 4 Gosund smart bulbs.

Installed the corresponding apps on my iPhone and followed the instructions to connect the smart lights. I cannot connect any of them.

I have tried the following:

split my wifi into 2.4Ghz and 5Ghz SSID's

ensured my iPhone was connected to the 2.4Ghz SSID

removed the Mac filtering

tried different channels (1, 6 and 11 so far)

tried to setup one of the bulbs while sitting next to the router

rebooted the router (it was worth a try)

reset the lights multiple times

I had also bought an Amazon smart plug, this has connected to the same SSID and is working fine.

Out of ideas! Help! I can return the lights but the ceiling one is currently up in my kitchen and I am hoping I don't have to take it back down again!

Vanessaandrews250
First Timer

I would like to pay my bill as I have now no WiFi 

Anonymous
Not applicable

Hi

Any specific links to what you bought please.

 

 

OCE_Michelle
Community Team - TT Staff

Hi spag78,

 

How are you getting on? Are you still unable to connect these devices?

 

Thanks