FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to connect to broadband

carlastc
Conversation Starter
Message 8 of 8

I have had no broadband service for over a week now.

I have visited the service centre and gone through all the troubleshooting to no avail.

 

I have this problem a lot so I upgraded to Fibre 36 earlier in the year in the hope that this would solve it but it hasn't.

 

The service centre say there is no problem on the line, the connections indoors look fine but the router light is flashing orange all the time.

 

 

any suggestions please?

My  partner is working from home and is having to use a neighbour's internet connection

0 Likes
7 REPLIES 7

Message 1 of 8

Hi

 

Keep the connection on and do not reboot the router, and DLM should then start to raise the profile.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 8

Hi Debbie, The router arrived this morning.  I have a connection but only if I remove the faceplate from the master socket and connect via a filter, the connection drops if the faceplate' s on.  Speed very slow but hopefully this will improve.

Thank you for your help.

0 Likes

Message 3 of 8

Hi carlastc

 

If the replacement router does not resolve this fault then this could be an external fault with Openreach equipment/line (which isn't being detected on the line tests)

 

Please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

carlastc
Conversation Starter
Message 4 of 8

Hi Debbie,

Thanks , I will try the router and get back to you.

What could be the cause of the problem with the signal? There have been roadworks outside my property (laying gas pipes) could they have damaged something?

 

 

0 Likes

Message 5 of 8

Hi carlastc

 

This is a loss of signal between your router and the equipment in the exchange.

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Message 6 of 8

Hi Debbie,

 

Can you tell me what you mean by the line not being in sync?

 

I will try another router if you would care to send one for testing.

 

My address details are in my profile on 

0 Likes

Debbie-TalkTalk
Support Team
Message 7 of 8

Hi carlastc

 

I'm sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see that the line is not in sync.

 

Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie

0 Likes