FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unstable connection/loss of service

falconi66
Conversation Starter
Message 12 of 12

Hello, For the past 2 Sundays at midnight, the internet has stopped working in the flat on all devices. Back up again next morning. This evening, Monday, 23rd January at about 9.15, the internet was once again lost. I went through the usual on/off routine and it came back, but then went off again. At present, it's back on but very slow on some sites e.g. Youtube.

I looked on the dashboard and it said that there were some issues in our area, Chester city centre, but no details about what those were or for how long the matters would persist.

Can you advise on this please?

Thanks

0 Likes
11 REPLIES 11

Message 1 of 12

Hi falconi66

 

No problem 🙂

 

I will keep you updated.

 

Thanks

 

Debbie

 

0 Likes

falconi66
Conversation Starter
Message 2 of 12

OK, thanks again Debbie.

Message 3 of 12

Hi falconi66

 

I have passed this over to Openreach to be investigated by a line engineer.

 

I will keep monitoring for additional updates.

 

Thanks

 

Debbie

 

falconi66
Conversation Starter
Message 4 of 12

Thanks Debbie.

 

Yes, please ask Openreach to run a check.

Message 5 of 12

Hi falconi66

 

A landline fault can affect the BB connection.

 

If there was a reported issue in your area or planned maintenance then this would show here SERVICE CENTRE

 

Would you like me to pass the landline fault over to Openreach to be investigated by a engineer? (this should also help resolve any BB related issues)

0 Likes

falconi66
Conversation Starter
Message 6 of 12

The Home Safe is turned off.

 

There has been a problem with the landline for a few months. We cannot hear it ring  and we cannot dial out. I effect, useless. We rarely used it and if it could/can be avoided, I'd like to be rid of it!

The internet is working fine now. All the service status indicators are green and the line test said the connection was fine.

 

I was really just wondering if it was just a local outage problem rather than something fundamental with my connection.

 

I have to go out for a bit now so if you can reply later today I'd be very grateful.

 

Thanks for your help.

0 Likes

Message 7 of 12

Hi falconi66

 

Ahh it's no problem.  Thanks for updating your Community Profile 🙂

 

I've completed a line test which has detected a potential fault with the landline service. Is this also affected?

 

Can I just check, if you log into My Account, does HomeSafe/KidsSafe show as switched on?

 

0 Likes

falconi66
Conversation Starter
Message 8 of 12

Not for the first time Debbie, I got confused!  I thought the main TalkTalk page was what you were referring to. I didn't realise that there was a separate community profile. I've just found it and updated my details. 

Apologies for wasting your time searching.

Message 9 of 12

Hi falconi66

 

Did you click the save changes button when you added the landline number to your Community Profile? I'm unable to locate any details with the number in your profile.

 

Thanks

 

Debbie

0 Likes

falconi66
Conversation Starter
Message 10 of 12

Hello Debbie,

There is a new phone number added to my profile details on the main page ( Chester code). Should I have added this elsewhere on the site too, if so, I'm not sure where?

0 Likes

Debbie-TalkTalk
Support Team
Message 11 of 12

Hi falconi66

 

I'm sorry to hear this.

 

Can I just check, have you added the correct landline number to your Community Profile? (please do not post the number on this thread)

 

Thanks

 

Debbie

 

0 Likes