FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN connection problems

aidinia
First Timer
Message 8 of 8

Hello, 

This is my first time writing here. 
Last Thursday I started to have problems connecting to the VPN at my work. 
I have been working from home since 2020 and I never had a problem before. I tried to change the settings on the connection from my computer side, and at my work, but it doesn't connect.

I try using the ethernet cable and it also doesn't work.
I have no problem connecting if I'm using the hotspot on my mobile, but it drops if the phone is connected to wifi.

I have also reset the router settings (although I don't think I ever changed them), but it didn't help.
I read here that it might be the router itself, I have Fibre 65 and I think the version of my router is SG4K100130.

0 Likes
7 REPLIES 7

Message 1 of 8

Hi aidinia

 

Thank you 🙂

 

This issue only appears to be affecting a certain VPN client.

 

Please let us know how you get on.

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 2 of 8

It would have been hard to predict that you would be affected by this issue. Although this is a known issue with the router firmware, it only affects a small percentage of users, it depends on what VPN software you are using, and how it is configured.

 

The best thing to do when you have an issue is to just come and browse the first few pages on this community, if there is a common issue that is affecting people then you will often see posts about it here, so that can give you an indication that something might be up !

aidinia
First Timer
Message 3 of 8

Thank you so much, I will let you know when I receive it.
Is there any way to receive notifications on these types of issues?

It would have saved me the day I spent with IT at my work trying to solve it, as we thought it was a problem on their side, and we kept trying different configurations to make it work. As this is a known fault/issue of this new version on my router, I would have loved to be aware and know where to check from the beginning.

Thanks again 🙂

0 Likes

Message 4 of 8

Hi aidinia

 

Thanks for updating your Community Profile.

 

I have ordered you a different make and model of router, please allow 24-48hrs for this to arrive.

 

Please let us know how you get on.

 

Thanks

 

Debbie

aidinia
First Timer
Message 5 of 8

Thanks for your help.

I'm using the built-in Windows 10 VPN to connect.
I have updated my details now 🙂

Debbie-TalkTalk
Support Team
Message 6 of 8

Hi aidinia

 

I'm sorry to hear this.

 

Please can you add your name and TalkTalk landline number to your Community Profile, we can then look into this further.

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @aidinia,

 

Firmware version SG4K100130 is new, so it may be that your router has just updated itself to that version, and that may be causing your problems. There are some known issues with this new version of firmware and some VPN providers, it seems to most commonly have issues with the built in Windows 10/11 VPN. Are you using the built in Windows 10/11 VPN, or some other VPN software ?

 

The staff here will be able to help, they may be able to change some settings on your router, or if not they would be able to arrange a replacement router of a different type.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile (only you and the TalkTalk staff on this community can see your profile details).

 

Then they will hopefully be able to respond to this post tomorrow.

0 Likes