FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN has stopped working

roughfort
First Timer
Message 8 of 8

hi, I'm having a similar problem to lots of other users with VPN suddenly stopped working recently.   The solution seems to be to get TalkTalk to upgrade the firmware and/or replace the router.  I spent 2 hours on a chat session with Grace at TalkTalk trying to explain this but only to be told my router had passed all tests and was fine.   Totally frustrated !!

 

Can anyone help with what the latest working firmware version should be for the Sagem Fast 5364.  Mine is on SG4K100130.  Is it available anywhere to download and install yourself or must it be done by TalkTalk?

 

Any suggestions?

 

Alan.

0 Likes
7 REPLIES 7

Message 1 of 8

Hi Alan

 

I'm so glad to hear that this is now working.

 

Our Products Team will be fully testing for this issue before any firmware is rolled out again.

 

Thanks

0 Likes

Message 2 of 8

Debbie,

 

Great - tested and all working again.   

 

Is this VPN fix something that is likely to need done again if firmware is upgraded in the future or router is changed?

 

Many thanks,

 

Alan.

Message 3 of 8

Hi roughfort

 

Thank you, all updated 🙂

 

Please can you retest and let us know how you get on.

 

Debbie

0 Likes

Message 4 of 8

hi Debbie,

 

Just seen your msg.   Please go ahead and update firmware anytime this morning if possible.. Thanks,

Message 5 of 8

Hi roughfort

 

Apologies for this. I will need to make a change to your router firmware, when would be the best time to do this?

 

We advise to leave the router switched on without being rebooted whilst we update the FW. This should take no longer than 15 minutes to update.

 

Thanks

0 Likes

Message 6 of 8

hi  Skynet_TX, thanks for your reply.  I've updated my profile with this info.   

 

I only occasionally use the standard pptp VPN on an Android phone or tablet when abroad.  It connects to a vpn  server on a Linux box on my home LAN.    If I try it when connected to my home wifi on the TalkTalk router it connects fine.   It is only when trying to externally connect the vpn  via broadband it no longer works.   Nothing has changed with regard to pptp settings or port forwarding on the router.    The last time it worked was when I needed to use it approx 6 months ago.  Up to then for the previous 2-3 years it always connected without problem.  Not sure exactly when it stopped working as I have not tried it until recently.

 

Apart from this the router and internet access have always been fine.   In the router logs I do get a lot of " DNS name resolution failure" errors but this doesn't seem to impact performance.

 

Any help you can give would be much appreciated.

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @roughfort,

 

The phone / chat support teams do not seem to have been made aware of this issue, however the support team here on the Community are very well aware of this issue and will be able to help, unfortunately they won't now be back until Monday.

 

What VPN software do you use, or is it the built in Windows 10/11 VPN ?

 

The support team here will probably be able to fix it by changing some router settings or changing the firmware, they will hopefully be able to reply on Monday.

 

For one of the TalkTalk Support Team on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile (only you and the TalkTalk Support Team on this community can see your profile details).

 

You can't download firmware yourself, it can only be installed remotely by TalkTalk, the version you are on is one of the latest versions that has only rolled out recently, but it is not the very latest version.

0 Likes