FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VSDL disconnects following firmware upgrade on Sagemcom F@st 5364

2door
Team Player
Message 30 of 30

(raised as new topic as request of Debbie-Talktalk)

 

My Sagemcom F@st 5364 TalkTalk Wi-Fi Hub appears to have been upgraded to SG4K100130 firmware on 8th December, 2021.

Since then there have been regular disconnects of VDSL connection. Starting mostly during the night, between 00:00-02:00, but more recently multiple times a day at all times of day. Is this a result of the new firmware or something else going on in the network?

 

Regards, 

2door.

 

0 Likes
29 REPLIES 29

Message 1 of 30

Hi 2door

 

I'm so glad to hear this.

 

You can keep the new router and return the older router if you prefer? It's up to you, we do need one router to be returned though.

 

If you do experience any further issues then please let us know.

 

Thanks

 

Debbie 🙂

0 Likes

2door
Team Player
Message 2 of 30

Hi Debbie, 

I haven't had any more problems / disconnects on my line in over two weeks so all appears good now.

I'm not bothered about getting an engineer out if there is no current impact to my service. 

I haven't noticed any difference between the two routers. Which one should I send back or doesn't it matter?

Regards,

2door.

 

Message 3 of 30

Hi 2door

 

Thanks for your reply.

 

It was just something to consider because sometimes timers can affect the connection.

 

Let's see how the connection is tonight if you get the chance to do the HomeSafe settings.

 

Thanks again

 

Debbie

0 Likes

2door
Team Player
Message 4 of 30

Hi Debbie,

"do you have any timers set to go on or off at this time?"

That's an interesting one. I do have a lamp timer on the same socket board as the router that goes off at midnight! but the disconnects seem to be a little bit after that, maybe 00:15-00:30?

Thanks,

2door.

Message 5 of 30

Hi 2door

 

Thank you. If you are still experiencing the drops at midnight then please let me know.

 

One last thought, do you have any timers set to go on or off at this time?

0 Likes

2door
Team Player
Message 6 of 30

Ok, I'll try that, 

Thanks,

2door.

Message 7 of 30

Hi 2door

 

It can often be a HomeSafe setting when the connection stops working at the same time.

 

It may be worth switching it off in My Account and then switching it back on again a couple of hours later?

0 Likes

2door
Team Player
Message 8 of 30

Just checked, I don't use KidsSafe but others Homesafe options are on.  Would that be relevant?

Thanks,

2door

0 Likes

Message 9 of 30

Hi 2door

 

Can I just check, have you logged into My Account to see if HomeSafe/KidsSafe has been switched on?

 

Thanks

0 Likes

2door
Team Player
Message 10 of 30

Hi Debbie, maybe I will monitor for a couple of days as last two nights since installing the DG8041W router it has disconnected once each night after midnight.  

0 Likes

Message 11 of 30

Hi 2door

 

Thanks for keeping us updated and I'm so glad to hear that the connection has remained stable.

 

The line fault is still showing the line tests. Would you like me to arrange the engineer visit or would you prefer to monitor the connection to see if it remains stable?

 

Debbie

 

0 Likes

2door
Team Player
Message 12 of 30

Hi Debbie, New router is now connected to test socket with new filter. 

I have noticed that since tests were performed last week I've not seen any disconnects on my line.

Thanks, 

2door.

Message 13 of 30
0 Likes

2door
Team Player
Message 14 of 30

ok, will do, thanks,

2door.

Message 15 of 30

Hi 2door

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Please let us know once the new router is connected (using new cables and filter) and we will run the line tests again.

 

Thanks

 

Debbie

 

2door
Team Player
Message 16 of 30

Yes please send the router. Should I contact you again to repeat the tests?

Message 17 of 30

Hi 2door

 

Thank you. I've ran another line test but the same fault towards the property is detected.

 

Would you like me to send a replacement router for testing before arranging an engineer visit, just so we can rule this out?

0 Likes

2door
Team Player
Message 18 of 30

Hi Debbie, Router is now plugged into the test socket via a microfilter.

Message 19 of 30

Hi 2door

 

I've checked the connection stats again and the connection does appear to have remained stable the last day or so. The line test however is still detecting a potential fault towards the property.

 

Would it be possible to connect the router at the test socket so I can run another line test in this set up?

 

0 Likes

2door
Team Player
Message 20 of 30

Hi Debbie, no I haven't tried a different router or test socket yet.

I didn't see any disconnects at all yesterday, and can't see any VDSL disconnects in the router log for the last couple of days. Can you still see errors in your logs? Is it possible something was reset on your side?

0 Likes