FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WIFI ISSUES

ROSYCHEEKS
First Timer
Message 3 of 3

Hi, I have fibre and for the last 2/3 weeks we have had issues with the wifi dropping in and out, but mostly it’s fine, however, my son is having problems every day with his XBOX disconnecting. It is driving him and me nuts!! I have already phoned and reported this and was told that everything is working fine, but clearly it isn’t? They put me on a different channel and to be fair I think it has been worse? Is there anything else I can do/ try?? Thanks, 

0 Likes
2 REPLIES 2

Debbie-TalkTalk
Support Team
Message 1 of 3

Hi ROSYCHEEKS

 

I'm sorry to hear this.

 

Have you had a look at Keith's post? He provides really advice on improving wireless performance.

 

Thanks

 

Debbie

0 Likes

KeithFrench
Community Star
Message 2 of 3

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http😕/192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), DSL-3782 (V1.10) and the TalkTalk Home Hub. To use this leave both network names identical and on the HG633 enable Band Steering from the initial Wi-Fi menu.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?