FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wi-Fi dropping out continually

JonM62
Chatterbox
Message 13 of 13

Hi,

 

   I'm suffering from continual drops in my wireless connection on my talktalk fibre connection. I've tried several things to try to sort the issue including turning off the 5ghz, renaming it with '5g' to differentiate networks etc.I've also changed channels and keep checking a wifi analyzer to make sure I'm on a good, uncluttered channel.

 

I was going to try to utilise the Band Steering as recommended by @KeithFrench to see if that helped as i have 11 devices on the 2.4ghz (about half of these are smartplugs/nest speakers) and only 3 on 5ghz - but I cannot find this setting in the admin panel anywhere.

 

The uptime is solid and stays connected and speeds are consistently good, but dropouts are occuring 15 - 20 times a day.

 

I have a mesh extender set up - the hub of which plugs into the back of the router. This doesn't experience any drops - just seemingly the wi-fi from the router itself.

 

any advice is appreciated!

0 Likes
12 REPLIES 12

Message 1 of 13
0 Likes

Message 2 of 13
I only managed to sort the mesh last night as they were quite elaborate for someone like me to change the channel on!

Seems much improved at the moment with just the one dropout about 15 minutes after setting up last night.

I'll continue to see how we go and give an update in a day or so.
0 Likes

Message 3 of 13

Hi Whackywill,


If you still need assistance can you please start your own topic, as Keith suggested, and can you update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

0 Likes

Message 4 of 13

Hi JonM62,

 

How are you getting on, have you tried Keith's suggestion


Chris

0 Likes

Message 5 of 13

Thanks, I'm going to set the channels as per your guidance tomorrow and see how we get on. 

0 Likes

Message 6 of 13

Hi @Whackywill 

 

If you want help, you cannot use someone else's thread.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 7 of 13

I'm at my wits end with my new router, as it keeps dropping out the wifi. I have spent hours trying to get a sensible reply to this.  I believe its a bad batch f routers and unfortunalty I have one. Unless I can sort it out this week I'll have no option but to leave talk talk and get a wifi system that works as at the moment I'm working from home. Which is impossible without wifi.  Thanks.

0 Likes

Message 8 of 13

I am not surprised you are having trouble, everything of yours is interfering with each other. In the 2.4G band, using just channels 1, 6 & 11 separate all of the router, mesh & anything else out on to different channels. You may have far too many APs for this band.

 

In the 5GHz you need to do the same thing, although because of the way this band handles multiple APs using the same channel, it is not so much of a problem. I would leave one in the 36 - 48 range, move another in the 52 - 64 and another in the 100 - 112. However, the channels from 52 to 112 are DFS channels & not all devices will support them. Plus once setting up these channels it will take about 60 seconds before the APs start broadcasting on them.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 9 of 13

Thanks @KeithFrench 

 

The router is the Sagemcom 5364.

 

I'm just about to PM you the screengrabs from wi-fi analyzer from today. 

0 Likes

Message 10 of 13

Disabling the 5GHz band will not improve the 2.4GHz band. The two bands cannot interfere with each other. To tell you how to configure Band Steering, I need to know the make/model of router that you have.

 

Further to that, if you want my help, please start by sending me screenshots from your analyser (please feel free to PM them to me). I will either need you to highlight your network or tell me the name of it. Please use the Insert/Photos/Images button on the toolbar and make sure that its Size option is set to Large.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 11 of 13

Hi, 

 

Thanks for the reply. The router has a good amount of space around it and I've moved it as far away from anything that could be causing interference - cordless landline phone etc.

 

 I have renamed the network and switched some devices to 5ghz but wasn't able to completely narrow it down to the 2.4 as I still did suffer a couple (but much less) dropouts. I do suspect that it's the 2.4ghz where the issues are though and I did wonder if it is simply overloaded with devices. That's still a possibility but i went back and dropped about 8 devices from the 2.4ghz and was still suffering the drop outs. The network does seem to work better when they are both called the same network with the same security settings and so I'm on that right now but of course, still suffering. 

 

It's most noticeable through the nest audio system with the drop outs though, whether streaming a radio station or through spotify. It drops about every 10-15 minutes.

0 Likes

MrWatermelon
First Timer
Message 12 of 13
Hi that sounds annoying! Do you get the drops on both the 2ghz and the 5ghz? On the device you are testing have you set it so it forgets one of the SSID's so it only has the choice to stay on the chosen one (so if you wanted to fully test the 5ghz get that device to forget the SSID for the 2ghz so it doesnt jump back to it of its own accord)? Sounds like you would have already ruled it out but is your router positioned optimally not behind a TV on the floor etc. Have you tried a factory reset on the router just incase the router may be playing up?