FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wi-Fi issues after splitting bands (unable to send messages on certain apps)

CCoplestone
Chatterbox
Message 12 of 12

Hello there,

 

I have a bit of a strange one here. Originally I had all of my devices connected to the same SSID, which I believe connects the device to a band depending on compatibility? But since I have a few smart bulbs that use the 2.4Ghz frequency (that moaned about not being able to find the 2.4Ghz frequency) I decided to split the bands by giving them two different SSID's in the config.

 

Every device seems to be fine (wireless desktop, smart bulbs, security camera & alarm system), however my mobile device (regardless of whether it's connected to the 2.4Ghz band or the 5Ghz band) will always allow me to use the internet in general (browse the web, watch YT videos etc) but it refuses to send messages on apps like Instagram. I get error messages like 'failed to send, retry?'. Switching off the Wi-Fi and using data fixes this immediately.

 

I'm wondering if this could be a case of setting a static IP for the 5Ghz band or simply choosing a fixed channel (one that's relatively unused)? I know there are apps for detecting the best channel and the such.

 

Any help is greatly appreciated. 

0 Likes
11 REPLIES 11

Message 1 of 12

Hi

 

Alternative router is on the way.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 12

Hi @Chris-TalkTalk,

 

If it's no bother then that would be fantastic.

 

Thanks for that.

0 Likes

Message 3 of 12

I can send a different make and model of router to test with - would you like me to arrange this?

Chris

0 Likes

Message 4 of 12

Hi @Chris-TalkTalk,

 

Thanks for checking that.

 

Unfortunately since I've just moved out, this is the only router that I have in my possession.

0 Likes

Message 5 of 12

Thanks for that. I can confirm that your router is running the latest firmware version. Do you have another router you can test with?

Chris

0 Likes

Message 6 of 12

Hi @Chris-TalkTalk,

 

Thanks for the reply. My landline number has been added to my profile in the 'Alternative number' field.

0 Likes

Message 7 of 12

Could you add your TalkTalk landline telephone number to your community profile and we'll check that your router is running the latest firmware

 

Thanks

Chris

0 Likes

Message 8 of 12

Hi @Karl-TalkTalk,

 

This happens on both bands unfortunately.

0 Likes

Message 9 of 12

Hi

 

Do you know if this affect both bands or just one ?

 

For example if you split the bands and test a device on 5ghz, then forget this network on the device and connect to the 2Ghz and test again, does the device fail on both or just a specific band etc.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 10 of 12

Hello there @Chris-TalkTalk,

 

It seems to only happen when splitting the bands. Unfortunately I need them split since one of my smart bulbs moans about the access point not being 2.4Ghz when they're 'combined'.

0 Likes

Chris-TalkTalk
Support Team
Message 11 of 12

Hi CCoplestone,

 

That's strange, don't recall anyone reporting this issue before. Have you tried combining the bands again just to confirm that it does only happen if you split the bands?

Chris

0 Likes