cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Wi-fi network status 'No internet, secured'

Reply
7 REPLIES 7
ipswichboy
First Timer

I have many devices connected to wi-fi with no issues but my laptop has recently stopped giving access to the internet despite showing as connected to wi-fi, with the message 'no internet, secured'. As it is a work supplied laptop I have had it checked out by our IT department and they have found no issues. I am having to connect directly to the router with a network cable to get internet.

OCE_Michelle
Community Team - TT Staff

Hi ipswichboy,

 

@KeithFrench - Would you be able to offer any advice?

 

Thanks 🙂

 

FritzCT
Wise Owl

Keith's your man for wi-fi issues but it could simply be a wi-fi adaptor issue so in the meantime you could try disabling and re-enabling your wifi network adaptor.

 

To do that type ncpa.cpl in the run dialogue box (if win 10 click on the little magnifying glass next to the start icon). In the window that opens right click your wi-fi adpator, click disable, restart the laptop, then do the same again but click enable and see if that fixes it.

 

Fritz

KeithFrench
Community Star

Hi @ipswichboy 

 

@OCE_Michelle has asked me to help you. I have seen this when the Wi-fi signal is poor. It might be worth looking at the quality (not just strength) via an analyser. I can help a lot with this if you want?

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

ipswichboy
First Timer

Thanks Fritz. No joy I'm afraid.

ipswichboy
First Timer

Hi Keith, it's just this one device. Everything else is okay. The IT guys suggested something to do with DNS but this means nothing to me. The issue coincided with me returning from being away from home where I was using an iphone as a hotspot for internet.

FritzCT
Wise Owl

Oh well, it was worth a try anyway.

 

Run with Keith's advice as he'll be able to identify if there's a wi-fi issue or not. It's best to confirm or eliminate one possibility at a time rather than change everything.

 

Fritz

KeithFrench
Community Star

In that case, check your network adapter properties, in thee you will find the IPv4 properties. In there make sure that all IP and DNS addresses are set to obtain automatically.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?