FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WiFi hub seems to slow down over time

southym
Team Player
Message 8 of 8

Hi,

I've got standard fibre and when i first got it, the speed seems as expected (37Mbps), however, over a few days this seems to slow down (17Mbps) although it can vary, it never returns to the original figure unless i manually reboot the WiFi hub.

It's plugged into the master test socket all the time.

It doesn't matter whether its wired or wireless.

 

Actually, I've just tested again at its down to 7.5Mbps

Before i reboot the hub to get the speed back up, is there anything i should look at and note?

Also, is this normal?

 

Thanks,

Mark

0 Likes
7 REPLIES 7

Message 1 of 8

OK thanks, could you try the old router and we'll see if there any difference 


Chris

0 Likes

Message 2 of 8

Hi,

Its down to 19.1Mbps at the moment.

 

The speed test was run on a windows PC (over wifi).

There is a Humax recorder (wired) but not active. No other wireless devices are connected at the moment.

 

Thanks,

Mark

0 Likes

Message 3 of 8

Hi Mark,


Which device did you run the speed test on?

Do you have any other devices connected to the router at the moment?

Chris

0 Likes

Message 4 of 8

Hi,

That was quick, thanks.

It's wireless at the moment but when this happened last time, i checked with wired and it was the same.

 

Thanks,

Mark

0 Likes

Message 5 of 8

Hi Mark,

 

Thanks for the update. I've re-run the line test which hasn't detected a fault and the sync speed looks ok. Is this a wired or wireless speed test?

 

Thanks

 

0 Likes

Message 6 of 8

Hi,

Thanks for checking that.

Perhaps you could run a check now as i'm only getting 24Mbps at the moment.

I have my old router which i can try once you have confirmed all good from your end.

 

Thanks,

Mark

0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 8

Hi Mark,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault and the sync speed looks stable. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

0 Likes