FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WiFi hub switching to default channel

rtaylor46
Chatterbox
Message 15 of 15

I have just activated my fibre 65 service. I am only using the 5Ghz WiFi band because of congestion on the 2.4Ghz band.  The few users on the 5Ghz band are all using channel 36. I manually set my hub to channel 128 and see a perfectly clear signal in the spectrum. A few hours later and my hub has switched back to channel 36. How can that be “optimization”.  Please disable this feature and allow me to set the channels I want to use.

0 Likes
14 REPLIES 14

Message 1 of 15

Hi Richard

 

Thanks for letting us know.

 

Debbie 🙂

0 Likes

Message 2 of 15
The replacement router seems to to be stable now.

I am returning the wifi hub in the packaging provided.

Richard.

Message 3 of 15

Hi rtaylor46

 

WIFI optimisation is not set up on the Huawei WIFI hubs so this shouldn't change the channels.

 

Had the router been reset?

 

Thanks

 

Debbie

 

0 Likes

Message 4 of 15
Well I thought the problem had been resolved. The router ran for just over 4 days using the 5ghz channel I had configured.  Then yesterday it reverted to a default channel even though the advanced configuration says it should be using channel 56.



what is wrong with this equipment?
0 Likes

Message 5 of 15

Hi rtaylor46

 

Yes this router is also a WIFI hub, it's just a different make and model.

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 6 of 15
Yes please that would be good.
Does the Huawei hub have similar specifications to the Sagecom?

Thanks.

Message 7 of 15

Hi rtaylor46

 

I'm really sorry to hear this.

 

Would you like me to send a Huawei WIFI hub for testing?

 

Thanks

0 Likes

Message 8 of 15

This issue is NOT resolved.

 

The hub now resets to the default channel after about 2 days operating on a manually configured setting.

This has occurred twice since Thursday.

 

Clearly the issue is not fully fixed by disabling wifi optimization.

Can someone investigate this problem and supply a fix and/or a. replacement hub

0 Likes

Message 9 of 15

Hi rtaylor46

 

I'm so glad to hear this.

 

If you do experience any further issues then please let me know.

 

Thanks

 

Debbie

0 Likes

Message 10 of 15
Still working ok this morning on the channel I set.

Message 11 of 15

Hi rtaylor46

 

This is still showing as switched off. I have saved the settings again, please can you monitor this today/this evening and let us know how you get on?

 

Thanks

 

Debbie

0 Likes

Message 12 of 15

Unfortunately the problem is not solved. The hub switched back to channel 44 this morning.

 

Can this be fixed permanently please

0 Likes

Debbie-TalkTalk
Support Team
Message 13 of 15

Hi rtaylor46

 

The WIFI optimisation has now been switched off, please let us know how the connection compares.

 

Thanks

 

Debbie

0 Likes

Divsec
Community Star
Message 14 of 15

Hi @rtaylor46 Your post has been flagged for assistance and you should hear soon but please remember that the staff here work office hours.

I don't work here and all my opinions are my own.