FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WiFi keeps dropping off and 2.4 GHz signal not working

AndyHunter
First Timer
Message 8 of 8

I have a TalkTalk super router HG635 and over the last 3 weeks the 2.4GHZ wifi keeps dropping so it makes it impossible to stream or use the internet. I have done a factory reset of the router and set it up again but the problem still occurs. The 5 Ghz wifi seems stable but not so many devices use this.

 

Any help would be appreciated as it's very annoying.

 

 

0 Likes
7 REPLIES 7

Message 1 of 8
0 Likes

Message 2 of 8
thanks for the quick response Debbie, will let you know.

Message 3 of 8

Hi Andy

 

Thanks for updating your Community Profile.

 

I have ordered you a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 4 of 8

Hi OCE_Debbie

 

I have updated my profile.

 

Thanks to everyone for replying.

 

 

Debbie-TalkTalk
Support Team
Message 5 of 8

Hi Andy

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

0 Likes

paulshent
Community Star
Message 6 of 8

Hi.  First thing. Please update your profile s it contains your full name and telephone number to allow an OCE to locate your account.

Do not post that info on this thread for security reasons. Just say completed when you have done this.

The HG635's although a great little router are becoming end of life. Sounds like your hardware is failing.

An OCE will pickup this ticket during Monday to Friday.  They may well / Should offer to send a new router to you.

 

Skynet_TX
Community Star
Message 7 of 8

Hi @AndyHunter,

 

You could try changing the channel that your router broadcasts the 2.4GHz Wi-Fi signal on, you can use free smartphone Apps like this to see what channels are being used within range of your smartphone, you can then change your router to use channels that are less congested.

 

If trying this makes no difference then it may indicate an issue with the router, the staff here would be able to help with that.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.