FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi Hub keeps losing its wifi capabilities

jimmymumu
Whizz Kid
Message 25 of 25

Had my Wifi hub for ages and as a rule i can't fault it but lately I'm finding my phone connected via mobile data but not constantly. It's not just me, my wife and daughters too. I've logged in to the router and everything is as it should be, all band 1 and 2 set as it should be and it is affecting both bands 2.GHz and 5 GHz. I've reset the router and it made no difference. Any help please

0 Likes
24 REPLIES 24

Message 1 of 25

Morning,

 

Thanks for the update 🙂

 

Thanks

 

0 Likes

Message 2 of 25

It was returned this week and i have the proof of postage too. Thanks

0 Likes

Message 3 of 25

Hello,

 

Thanks for the update and I'm glad to hear that the connection has improved. Yes please 🙂

 

Thanks

 

Message 4 of 25

This is a huge improvement. Do i return my Hg633 in the return bag? The reason i ask is that the HG633 does not work with my set up at all, constant drops in speed etc

0 Likes

Message 5 of 25

Hi jimmymumu

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 6 of 25

Yes please. I'll be sure to return it. Thanks for all your help

Message 7 of 25

Hello,

 

Ok, would you like us to send the Huawei Wifi Hub instead for testing purposes to see how this compares? This is different to the HG633 router. We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

Message 8 of 25

No not at all! I'm using my Sagecom WiFi Hub. I have a spare HG633 but it is totally unreliable. The HG's don't seem to work very well for me but the Hub is normally flawless

0 Likes

Message 9 of 25

Morning,

 

Can I just confirm, have we recently sent you a different router for testing purposes?

 

Thanks

 

0 Likes

Message 10 of 25

Thank you.

0 Likes

Message 11 of 25

Thank you for confirming this. It is back to the OCEs then, as I can't help with this as it could be a faulty router. I will ask them to get involved again.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 12 of 25

The drop in speed does affect both types of connection simultaneously yes.

0 Likes

Message 13 of 25

What I am still trying to confirm, does this affect wired (Ethernet) connections, because if it does, the resolution is different?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 14 of 25

It was something i became aware of over the last couple of nights. When i use talktalks speedtest, it seems to fluctuate between 27-33mbps when normally it's around 47mbps but can drop lower and upload is between 4-5mbps. It returns to normal after midnight and on connections is fine the rest of the time. The losing of wireless is really intermittent and will go a day or so before it loses it again. It may happen more often but I'm not sitting there watching for it dropping, just when either my tablet or phone loses connection

0 Likes

Message 15 of 25

I am confused, in post 5 you said:-

 

"I don't lose wired connection at all just wifi."

 

and in your last post you said:-

 

"My wired internet does seem a bit unstable at night"

 

So which is the problem?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 16 of 25

Yes please if you wouldn't mind. My wired internet does seem a bit unstable at night, upload speed is often below 5mbps and download drops to around 27mbps

0 Likes

Message 18 of 25

Thanks @Debbie-TalkTalk 

 

@jimmymumu do you want me to send you some information regarding the use of WiFi analysers?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Debbie-TalkTalk
Support Team
Message 19 of 25

Hi jimmymumu

 

I've now switched off the WIFI optimisation.

 

@KeithFrench

 

Thanks

Message 20 of 25

OK, thanks for that, I would think it is WiFi interference as per my earlier post.

 

Before investigating this, however, you will need to ask TalkTalk in your next reply to disable their remote diagnostic utility called "WiFi Optimisation". This has the power to change any WiFi setting in the router that I may suggest you change.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?